<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.71ffae7cb2bfaabdc328.css" id="gatsby-global-css">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</style><meta name="generator" content="Gatsby 2.29.0"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-N959NPS');</script><link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,700&amp;display=swap" rel="stylesheet"/><title data-react-helmet="true">Manscaped</title><link data-react-helmet="true" rel="preload" href="/static/BebasNeue-Regular-2526183905ce6dc6230d88ba4b51888f.woff2" as="font" type="font/woff2" crossorigin=""/><link data-react-helmet="true" rel="preload" href="/static/BebasNeue-Bold-e5e8f145c693db3ecee5004fd0969aa5.woff2" as="font" type="font/woff2" crossorigin=""/><link data-react-helmet="true" rel="preload" href="/static/graphik-regular-web-4c5d7d8f70ea4fa09eb3dc56583addca.woff2" as="font" type="font/woff2" crossorigin=""/><link data-react-helmet="true" rel="preload" href="/static/graphik-medium-web-3727025300c0f470370eadd8218c590e.woff2" as="font" type="font/woff2" crossorigin=""/><link data-react-helmet="true" rel="preload" href="/static/graphik-semibold-web-229a25bb084072e076cf427638e7ec4e.woff2" as="font" type="font/woff2" crossorigin=""/><meta data-react-helmet="true" name="google-site-verification" content="Phc6ejZYM_A0LSbvRpKpiKhWybwkkCyl3THR95dEao4"/><script data-react-helmet="true" type="application/javascript" async="" src="https://static.klaviyo.com/onsite/js/klaviyo.js?company_id=L2qunF"></script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link rel="icon" href="/favicon-32x32.png?v=43bd81bd020443c3608c3090f494b88d" type="image/png"/><link rel="icon" href="/favicon.svg?v=43bd81bd020443c3608c3090f494b88d" type="image/svg+xml"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#d0a547"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=43bd81bd020443c3608c3090f494b88d"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=43bd81bd020443c3608c3090f494b88d"/><script src="https://www.googleoptimize.com/optimize.js?id=OPT-NJDMV3K"></script><link as="script" rel="preload" href="/webpack-runtime-7983c30838387d758b57.js"/><link as="script" rel="preload" href="/framework-1084771b49ff8c1e159b.js"/><link as="script" rel="preload" href="/styles-c4fa86dfd4ad05097eee.js"/><link as="script" rel="preload" href="/baedf866-92079d344667f68edd64.js"/><link as="script" rel="preload" href="/90384a22-c5eee30bcd07705b3470.js"/><link as="script" rel="preload" href="/app-ee7edf4f2e976c9ef00b.js"/><link as="script" rel="preload" href="/fab5e600-fbf798ee9ed320cd4f53.js"/><link as="script" rel="preload" href="/31cd4cf0-ecc8e4095a3e1eca7b97.js"/><link as="script" rel="preload" href="/987f3daf2526b4e266358f3096fbccdbf217b5af-ddeb94a86a10546679c0.js"/><link as="script" rel="preload" href="/b2177d8d2858b3e492fb0d45582d0080516c7b6c-1dca19e8178ed4082716.js"/><link as="script" rel="preload" href="/component---site-src-pages-update-payment-method-ts-7ab7a51b303c4c9ed7db.js"/><link as="fetch" rel="preload" href="/page-data/update-payment-method/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1146011165.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1157004483.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1239199678.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1369931946.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1508241205.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1627899653.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/175958656.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1784690719.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/1789702596.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2053951597.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2146684072.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2251366210.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2484907039.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2673649835.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2679218168.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/2897955346.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/307478014.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3165147503.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3179623731.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3355735856.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/356376839.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3593543165.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3602383844.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3628777426.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3819149016.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3867216666.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3982965594.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/3987944649.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/4158091168.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/4182600383.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/485600435.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/740528689.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/sq/d/808007405.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N959NPS" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript><script>(function() { try {
  var mode = localStorage.getItem('theme-ui-color-mode');
  if (!mode) return
  document.body.classList.add('theme-ui-' + mode);
} catch (e) {} })();</script><script>(function() { try {
  var fontsLoaded = sessionStorage.getItem('fonts-loaded');
  if (fontsLoaded !== 'true') return;
  document.body.classList.add('fonts-loaded');
} catch (e) {} })();</script><div id="___gatsby"><style data-emotion-css="1n8qy0j">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</style><div class="Toastify"></div><style data-emotion-css="sa2dbt">body{color:text;background-color:var(--theme-ui-colors-background,#fff);}</style><style data-emotion-css="1ysdqzb">*{box-sizing:border-box;}body{margin:0;font-family:'Source Sans Pro',sans-serif;line-height:1.625;font-weight:400;font-size:1rem;-moz-osx-font-smoothing:grayscale;-webkit-font-smoothing:antialiased;}body a{color:var(--theme-ui-colors-darkGray,#666);-webkit-text-decoration:none;text-decoration:none;}</style><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><style data-emotion-css="3uagqd">.css-3uagqd{box-sizing:border-box;margin:0;min-width:0;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1.25rem;padding-right:1.25rem;left:0;position:fixed;top:0;-webkit-transform:translateY(-200%);-ms-transform:translateY(-200%);transform:translateY(-200%);-webkit-transition:-webkit-transform 0.3s ease-in-out;-webkit-transition:transform 0.3s ease-in-out;transition:transform 0.3s ease-in-out;background-color:var(--theme-ui-colors-black,#000);color:var(--theme-ui-colors-white,#fff);}@media screen and (min-width:640px){.css-3uagqd{padding-left:2rem;padding-right:2rem;}}.css-3uagqd:focus{-webkit-transform:translateY(0);-ms-transform:translateY(0);transform:translateY(0);z-index:104;}</style><a href="#main" class="css-3uagqd">Skip to Main Content</a><style data-emotion-css="1ybigw">:root{--reach-tabs:1;}</style><style data-emotion-css="1fmiyf6">[data-reach-disclosure-button]{background:transparent;border:none;padding:0;}[data-reach-disclosure-panel]:focus{outline:none;}@media screen and (max-width:1023px){body,#___gatsby{overflow-x:hidden;}}*:focus,*:active{outline-color:var(--theme-ui-colors-primary,#c99700);}h1,h2,h3,h4,h5,h6{font-weight:400;}#quantity::-webkit-inner-spin-button{-webkit-appearance:none;margin:0;}#quantity::-webkit-outer-spin-button{-webkit-appearance:none;margin:0;}.transition-item-enter{opacity:0;}.transition-item-enter-active{opacity:1;-webkit-transition:opacity 500ms ease-in;transition:opacity 500ms ease-in;}.transition-item-exit{opacity:1;}.transition-item-exit-active{opacity:0;-webkit-transition:opacity 500ms ease-in;transition:opacity 500ms ease-in;}.account-pages .nav-spacer{height:53px;}.account-pages .global-navigation{top:0px !important;margin-top:0px !important;}#cardNumberLabel,#cvvLabel,#expLabel{position:absolute;top:50%;-webkit-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);font-weight:600;padding-left:1rem;color:black;}#cardNumber iframe,#cvv iframe,#exp iframe{padding-left:30%;}#cardNumber,#cvv,#exp{border-color:var(--theme-ui-colors-lightGray,#ebebeb);border:0;border-bottom:1px solid var(--theme-ui-colors-lightGray,#ebebeb);height:59px;padding:0.5rem 1rem;}#exp{border-bottom:none;}#phpNewPayment,#addNewPayment{height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}#phpNewPayment iframe,#addNewPayment iframe{padding:0px !important;}#phpNewPayment #cardNumber,#addNewPayment #cardNumber,#phpNewPayment #cvv,#addNewPayment #cvv,#phpNewPayment #exp,#addNewPayment #exp{height:52px !important;background:white !important;border:2px solid rgba(0,0,0,0.08);}#ot-sdk-cookie-policy-v2{width:100% !important;}#ot-sdk-cookie-policy-v2 h3,#ot-sdk-cookie-policy-v2 h4{font-family:"BebasNeue" !important;color:black !important;}#ot-sdk-cookie-policy-v2 h3{font-size:30px !important;margin-bottom:1rem !important;}#ot-sdk-cookie-policy-v2 h4{font-size:24px !important;}#cookie-policy-description,#ot-sdk-cookie-policy-v2 p{font-size:1rem !important;color:black !important;line-height:1.625rem;}th.ot-table-header{font-family:"BebasNeue";font-size:1.2rem !important;}.golden-text{background-color:#efd2b0;background-clip:text;text-fill-color:transparent;-webkit-background-clip:text;-webkit-text-fill-color:transparent;-moz-background-clip:text;-moz-text-fill-color:transparent;}.golden-text .plus{text-fill-color:currentColor;-webkit-text-fill-color:currentColor;-moz-text-fill-color:currentColor;}.golden-gradient-text{background:linear-gradient(180deg,#976e39 0%,#f2cf98 100%);text-fill-color:transparent;-webkit-background-clip:text;-webkit-text-fill-color:transparent;-moz-background-clip:text;-moz-text-fill-color:transparent;}</style><style data-emotion-css="185polm">.Toastify__toast-container{width:100%;max-width:500px;}@media screen and (max-width:480px){.Toastify__toast-container{width:calc(100vw - 16px);margin:0 8px 8px 8px;}}.Toastify__toast-container .Toastify__toast--default{background:var(--theme-ui-colors-peak-black,#1a1a1a);color:var(--theme-ui-colors-white,#fff);box-shadow:0px 0px 24px -9px #000;font-size:0.875rem;font-family:'Graphik',sans-serif;font-weight:600;line-height:1.25rem;padding:0.75rem 4rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media screen and (max-width:480px){.Toastify__toast-container .Toastify__toast--default{padding:0.75rem 2rem;}.Toastify__toast-container .Toastify__toast--default + .Toastify__toast--default{margin-top:4px;}}.Toastify__toast-container .Toastify__toast--default::before{content:"";background-image:url(data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIyNiIgdmlld0JveD0iMCAwIDI2IDI2Ij4KICA8ZyBmaWxsPSJub25lIiBzdHJva2U9IiNhZDg0NDkiIHN0cm9rZS13aWR0aD0iMSI+CiAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMyIgc3Ryb2tlPSJub25lIi8+CiAgICA8Y2lyY2xlIGN4PSIxMyIgY3k9IjEzIiByPSIxMi41IiBmaWxsPSJub25lIi8+CiAgPC9nPgogIDxwYXRoIGRhdGEtbmFtZT0iUGF0aCAxNDM0IiBkPSJNMzUyMi40MywzNDAybC03LjAwNSw3LjU0NEwzNTEzLDM0MDcuMTIiIHRyYW5zZm9ybT0idHJhbnNsYXRlKC0zNTA0LjU0MyAtMzM5Mi43NSkiIGZpbGw9Im5vbmUiIHN0cm9rZT0iI2FkODQ0OSIgc3Ryb2tlLWxpbmVjYXA9InJvdW5kIiBzdHJva2Utd2lkdGg9IjIiLz4KPC9zdmc+Cg==);width:26px;height:26px;margin-right:10px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}</style><style data-emotion-css="1hz4dyc">.css-1hz4dyc{box-sizing:border-box;margin:0;min-width:0;min-height:100vh;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class=" css-1hz4dyc"><style data-emotion-css="ptuv7j">.css-ptuv7j{position:fixed;width:100%;z-index:50;}</style><style data-emotion-css="lugo7d">.css-lugo7d{box-sizing:border-box;margin:0;min-width:0;position:fixed;width:100%;z-index:50;}</style><header class="css-lugo7d"><style data-emotion-css="tmdowp">.css-tmdowp{background-color:var(--theme-ui-colors-black,#000);width:100vw;height:70px;}@media screen and (min-width:640px){.css-tmdowp{height:80px;}}@media screen and (min-width:768px){.css-tmdowp{height:80px;}}@media screen and (min-width:1024px){.css-tmdowp{height:80px;}}</style><style data-emotion-css="1fcz6xn">.css-1fcz6xn{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;background-color:var(--theme-ui-colors-black,#000);width:100vw;height:70px;}@media screen and (min-width:640px){.css-1fcz6xn{height:80px;}}@media screen and (min-width:768px){.css-1fcz6xn{height:80px;}}@media screen and (min-width:1024px){.css-1fcz6xn{height:80px;}}</style><a class="css-1fcz6xn" href="/#special-offer"><style data-emotion-css="1hbxb18">.css-1hbxb18{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}@media screen and (min-width:640px){.css-1hbxb18{-webkit-box-pack:space-around;-webkit-justify-content:space-around;-ms-flex-pack:space-around;justify-content:space-around;}}@media screen and (min-width:1024px){.css-1hbxb18{-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;width:1170px;}}</style><style data-emotion-css="16r664q">.css-16r664q{box-sizing:border-box;margin:0;min-width:0;margin-left:auto;margin-right:auto;padding-left:0.5rem;padding-right:0.5rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}@media screen and (min-width:640px){.css-16r664q{padding-left:1rem;padding-right:1rem;}}@media screen and (min-width:640px){.css-16r664q{-webkit-box-pack:space-around;-webkit-justify-content:space-around;-ms-flex-pack:space-around;justify-content:space-around;}}@media screen and (min-width:1024px){.css-16r664q{-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;width:1170px;}}</style><div class="css-16r664q"><style data-emotion-css="v2by2j">.css-v2by2j{margin-right:16px;display:none;width:8rem;}@media screen and (min-width:640px){.css-v2by2j{margin-right:0;width:12rem;}}@media screen and (min-width:1024px){.css-v2by2j{width:14rem;}}@media only screen and (max-width:320px){.css-v2by2j{width:6rem;}}@media only screen and (min-width:411px){.css-v2by2j{display:block;}}</style><style data-emotion-css="eq3hdt">.css-eq3hdt{box-sizing:border-box;margin:0;min-width:0;max-width:100%;height:auto;margin-right:16px;display:none;width:8rem;}@media screen and (min-width:640px){.css-eq3hdt{margin-right:0;width:12rem;}}@media screen and (min-width:1024px){.css-eq3hdt{width:14rem;}}@media only screen and (max-width:320px){.css-eq3hdt{width:6rem;}}@media only screen and (min-width:411px){.css-eq3hdt{display:block;}}</style><img src="/static/super-banner-tag-f87151d9f76bf44eaea56f38b2a44e2e.png" class="css-eq3hdt"/><style data-emotion-css="b6mh24">.css-b6mh24{margin-right:32px;display:block;width:5rem;}@media only screen and (min-width:411px){.css-b6mh24{display:none;}}@media only screen and (max-width:375px){.css-b6mh24{margin-right:16px;}}</style><style data-emotion-css="1n2liod">.css-1n2liod{box-sizing:border-box;margin:0;min-width:0;max-width:100%;height:auto;margin-right:32px;display:block;width:5rem;}@media only screen and (min-width:411px){.css-1n2liod{display:none;}}@media only screen and (max-width:375px){.css-1n2liod{margin-right:16px;}}</style><img src="/static/super-banner-tag-mbl-15ff5217055cb49009ff3442592efba3.png" class="css-1n2liod"/><style data-emotion-css="1n1xk4x">.css-1n1xk4x{font-size:1rem;line-height:1;text-align:center;}@media screen and (min-width:640px){.css-1n1xk4x{font-size:1.25rem;}}@media screen and (min-width:768px){.css-1n1xk4x{font-size:1.125rem;}}@media screen and (min-width:1024px){.css-1n1xk4x{font-size:1.25rem;}}@media only screen and (max-width:450px){.css-1n1xk4x{font-size:0.875rem;}}@media only screen and (max-width:410px){.css-1n1xk4x{font-size:1rem;}}@media only screen and (max-width:320px){.css-1n1xk4x{font-size:0.875rem;}}@media screen and (min-width:1024px) and (max-width:1060px){.css-1n1xk4x{font-size:1.25rem;}}</style><style data-emotion-css="1rqxffy">.css-1rqxffy{box-sizing:border-box;margin:0;min-width:0;font-family:'BebasNeue',sans-serif;font-weight:700;line-height:1.25;color:var(--theme-ui-colors-black,#000);font-family:'BebasNeue',sans-serif;text-transform:uppercase;color:var(--theme-ui-colors-white,#fff);font-size:1rem;line-height:1;text-align:center;}@media screen and (min-width:640px){.css-1rqxffy{font-size:1.25rem;}}@media screen and (min-width:768px){.css-1rqxffy{font-size:1.125rem;}}@media screen and (min-width:1024px){.css-1rqxffy{font-size:1.25rem;}}@media only screen and (max-width:450px){.css-1rqxffy{font-size:0.875rem;}}@media only screen and (max-width:410px){.css-1rqxffy{font-size:1rem;}}@media only screen and (max-width:320px){.css-1rqxffy{font-size:0.875rem;}}@media screen and (min-width:1024px) and (max-width:1060px){.css-1rqxffy{font-size:1.25rem;}}</style><div class="css-1rqxffy">Free Boxers + Toiletry Bag + Free<!-- --> <style data-emotion-css="1uj4nlh">.css-1uj4nlh{display:none;}@media only screen and (max-width:410px){.css-1uj4nlh{display:block;}}</style><style data-emotion-css="1yx54pj">.css-1yx54pj{box-sizing:border-box;margin:0;min-width:0;display:none;}@media only screen and (max-width:410px){.css-1yx54pj{display:block;}}</style><br class="css-1yx54pj"/> <!-- -->shipping with<!-- --> <style data-emotion-css="1foxrr1">@media only screen and (max-width:410px){.css-1foxrr1{display:none;}}</style><style data-emotion-css="7mnf0k">.css-7mnf0k{box-sizing:border-box;margin:0;min-width:0;}@media only screen and (max-width:410px){.css-7mnf0k{display:none;}}</style><br class="css-7mnf0k"/> <!-- -->the purchase of the<!-- --> <br class="css-1yx54pj"/>performance package kit</div><style data-emotion-css="1m8ukip">.css-1m8ukip{text-align:right;display:none;}@media screen and (min-width:768px){.css-1m8ukip{display:block;}}</style><style data-emotion-css="hhkxa7">.css-hhkxa7{box-sizing:border-box;margin:0;min-width:0;text-align:right;display:none;}@media screen and (min-width:768px){.css-hhkxa7{display:block;}}</style><div class="css-hhkxa7"><style data-emotion-css="9c9y4x">.css-9c9y4x{background-color:var(--theme-ui-colors-black,#000);padding-left:0;padding-right:0;color:var(--theme-ui-colors-primary,#c99700);font-size:1.25rem;width:auto;}@media screen and (min-width:768px){.css-9c9y4x{padding-left:0.75rem;padding-right:0.75rem;}}@media screen and (min-width:1024px){.css-9c9y4x{padding-left:0;padding-right:0;width:14rem;}}.css-9c9y4x:hover{color:var(--theme-ui-colors-primary,#c99700);border-color:var(--theme-ui-colors-primary,#c99700);}</style><style data-emotion-css="1a8ogw7">.css-1a8ogw7{box-sizing:border-box;margin:0;min-width:0;-webkit-appearance:none;-moz-appearance:none;appearance:none;display:inline-block;text-align:center;line-height:inherit;-webkit-text-decoration:none;text-decoration:none;font-size:inherit;padding-left:0.75rem;padding-right:0.75rem;padding-top:0.5rem;padding-bottom:0.5rem;color:var(--theme-ui-colors-white,#fff);background-color:var(--theme-ui-colors-primary,#c99700);border:0;border-radius:4px;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1rem;padding-right:1rem;font-size:1.5rem;border-radius:0;border-style:solid;border-width:1px;text-transform:uppercase;font-family:'BebasNeue',sans-serif;font-weight:800;-webkit-letter-spacing:0.05em;-moz-letter-spacing:0.05em;-ms-letter-spacing:0.05em;letter-spacing:0.05em;cursor:pointer;-webkit-transition:0.2s linear;transition:0.2s linear;color:var(--theme-ui-colors-white,#fff);background-color:var(--theme-ui-colors-primary,#c99700);border-color:var(--theme-ui-colors-primary,#c99700);padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1.25rem;padding-right:1.25rem;position:relative;background-color:var(--theme-ui-colors-black,#000);padding-left:0;padding-right:0;color:var(--theme-ui-colors-primary,#c99700);font-size:1.25rem;width:auto;}.css-1a8ogw7:disabled{cursor:not-allowed;color:var(--theme-ui-colors-darkGray,#666);background-color:var(--theme-ui-colors-lightGray,#ebebeb);border-color:var(--theme-ui-colors-lightGray,#ebebeb);}.css-1a8ogw7:disabled:hover{color:var(--theme-ui-colors-darkGray,#666);background-color:var(--theme-ui-colors-lightGray,#ebebeb);border-color:var(--theme-ui-colors-lightGray,#ebebeb);}.css-1a8ogw7:hover{background-color:var(--theme-ui-colors-black,#000);border-color:var(--theme-ui-colors-black,#000);}@media screen and (min-width:640px){.css-1a8ogw7{padding-left:2rem;padding-right:2rem;}}@media screen and (min-width:768px){.css-1a8ogw7{padding-left:0.75rem;padding-right:0.75rem;}}@media screen and (min-width:1024px){.css-1a8ogw7{padding-left:0;padding-right:0;width:14rem;}}.css-1a8ogw7:hover{color:var(--theme-ui-colors-primary,#c99700);border-color:var(--theme-ui-colors-primary,#c99700);}</style><div class="css-1a8ogw7">Get Limited Time Special</div></div></div></a></header><style data-emotion-css="vurnku">.css-vurnku{box-sizing:border-box;margin:0;min-width:0;}</style><nav id="nav-container" class="css-vurnku"><style data-emotion-css="1imwir">.css-1imwir{box-sizing:border-box;margin:0;min-width:0;height:123px;}@media screen and (min-width:640px){.css-1imwir{height:133px;}}@media screen and (min-width:768px){.css-1imwir{height:133px;}}@media screen and (min-width:1024px){.css-1imwir{height:133px;}}</style><div class="nav-spacer css-1imwir"></div><style data-emotion-css="1x8c7ti">.css-1x8c7ti{box-sizing:border-box;margin:0;min-width:0;position:relative;z-index:49;}</style><div class="css-1x8c7ti"><style data-emotion-css="17cdqsc">.css-17cdqsc{box-sizing:border-box;margin:0;min-width:0;position:fixed;top:70px;margin-top:0px;-webkit-transition:.5s linear margin-top;transition:.5s linear margin-top;width:100%;}@media screen and (min-width:640px){.css-17cdqsc{top:80px;}}@media screen and (min-width:768px){.css-17cdqsc{top:80px;}}@media screen and (min-width:1024px){.css-17cdqsc{top:80px;}}</style><div class="global-navigation css-17cdqsc"><style data-emotion-css="969owx">.css-969owx{box-sizing:border-box;margin:0;min-width:0;display:none;}@media screen and (min-width:640px){.css-969owx{display:none;}}@media screen and (min-width:768px){.css-969owx{display:none;}}@media screen and (min-width:1024px){.css-969owx{display:block;}}</style><div class="css-969owx"><style data-emotion-css="1l2hphm">.css-1l2hphm{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-width:1px;border-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;background:white;color:var(--theme-ui-colors-black,#000);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;-webkit-flex:1;-ms-flex:1;flex:1;height:53px;width:100vw;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><div id="navbar" class="css-1l2hphm"><style data-emotion-css="rv942s">.css-rv942s{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}</style><style data-emotion-css="5e11yp">.css-5e11yp{box-sizing:border-box;margin:0;min-width:0;width:100%;max-width:container;margin-left:auto;margin-right:auto;width:100%;max-width:100%;padding-left:0.5rem;padding-right:0.5rem;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media screen and (min-width:640px){.css-5e11yp{padding-left:1rem;padding-right:1rem;}}@media screen and (min-width:1024px){.css-5e11yp{max-width:1170px;}}</style><div class="css-5e11yp"><style data-emotion-css="vxcmzt">.css-vxcmzt{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;}</style><a class="css-vxcmzt" aria-label="Go to Homepage" href="/"><style data-emotion-css="hf8z32">.css-hf8z32{color:var(--theme-ui-colors-black,#000);}</style><svg class="css-hf8z32" width="138" height="24.933" fill="currentcolor" viewBox="0 0 138 24.933"><path d="M65.572 19.887V5.059c0-3.392 2.1-5.123 5.123-5.055h1.087c3.019 0 5.155 1.527 5.155 4.887v2.578c0 .678-.441 1.052-1.185 1.188l-2.377.517V4.855a1.594 1.594 0 00-1.8-1.729H70.9a1.567 1.567 0 00-1.764 1.729v15.236A1.567 1.567 0 0070.9 21.82h.679a1.594 1.594 0 001.8-1.729v-2.41h3.561l-.04 2.206c0 3.36-2.1 5.046-5.124 5.046h-1.109c-3.004 0-5.095-1.695-5.095-5.046zm-15.042 0l-.03-2.206h3.563l.036 2.41c0 1.119.775 1.729 1.94 1.729h.679a1.705 1.705 0 001.941-1.729V17.75c0-2.309-1.359-2.68-4.243-4.309-3.631-1.9-3.9-3.054-3.9-5.666V5.057c0-3.392 2.134-5.123 5.158-5.055h1.087c3.02 0 5.293 1.7 5.293 5.055v2.07c0 .678-.441 1.052-1.188 1.188l-2.376.509V4.855c0-1.119-.776-1.729-1.941-1.729h-.679a1.592 1.592 0 00-1.8 1.729v2.851c0 1.629.814 2.134 1.939 2.816l2.97 1.492C61.791 13.406 62.2 15 62.2 17.341v2.546c0 3.36-2.273 5.046-5.293 5.046h-1.115c-3.002 0-5.262-1.695-5.262-5.046zm79.43 4.887h-6.514V.172h6.514c3.02-.068 5.124 1.664 5.124 5.058v14.487c0 3.33-2.026 5.059-4.954 5.059zm-2.952-3.18h2.748a1.568 1.568 0 001.764-1.731V5.035a1.568 1.568 0 00-1.764-1.73h-2.748zm-16.873 3.18V.172h9.941v3.395h-6.446v17.812h6.446v3.394zm-15.006 0V.172h6.513c3.02-.068 5.123 1.664 5.123 5.058v6.039c0 3.391-2.1 5.123-5.123 5.056H99.2v-1.968c0-.952.34-1.256 1.222-1.256h1.018a1.569 1.569 0 001.766-1.731V5.027a1.569 1.569 0 00-1.767-1.727h-2.748v21.474zm-5.944 0l-.951-5.294h-4.387l.408-2.1c.135-.748.511-1.12 1.187-1.12h2.208L85.782 5.906l-3.461 18.868h-3.492L83.646.172h4.376l4.657 24.6zm-45.008 0L38.239 9v15.774H34.91V.172h3.155L43.8 15.384V.172h3.334v24.6zm-15.216 0l-.952-5.294h-4.378l.408-2.1c.136-.748.511-1.12 1.189-1.12h2.206L25.567 5.906 22.1 24.774h-3.491L23.43.172h4.376l4.647 24.6zm-15.9 0V8.826L9.434 19.513H6.89L3.258 8.826v15.948H0V.172h3.258l4.955 13.37L13.064.172h3.256v24.6zm101.077-10.961v-2.1c0-.95.34-1.256 1.224-1.256h4.138v3.359zM137.2 1.826l-.573-1.385v1.385h-.185V.172h.279l.509 1.283.493-1.283H138V1.82h-.194V.441l-.545 1.385zm-1.624-.006l-.014-1.482h-.478V.172h1.164v.166h-.48V1.82z"></path></svg></a><style data-emotion-css="uinsfl">.css-uinsfl{height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><style data-emotion-css="1nazh5j">.css-1nazh5j{box-sizing:border-box;margin:0;min-width:0;height:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-1nazh5j"><style data-emotion-css="722az3">.css-722az3{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:2rem;height:100%;}</style><style data-emotion-css="1rsn30j">.css-1rsn30j{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:2rem;height:100%;}</style><div class="css-1rsn30j"><style data-emotion-css="17dvx1r">.css-17dvx1r{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;}.css-17dvx1r[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-17dvx1r[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-17dvx1r:visited{color:var(--theme-ui-colors-black,#000);}.css-17dvx1r:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><style data-emotion-css="10pcmtf">.css-10pcmtf{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;}.css-10pcmtf[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-10pcmtf[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-10pcmtf:visited{color:var(--theme-ui-colors-black,#000);}.css-10pcmtf:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><a class="css-10pcmtf" data-testid="link-products-testid" href="/collections/collection-all">Products</a><style data-emotion-css="10klw3m">.css-10klw3m{height:100%;}</style><style data-emotion-css="yr7qv8">.css-yr7qv8{box-sizing:border-box;margin:0;min-width:0;-webkit-appearance:none;-moz-appearance:none;appearance:none;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:0.25rem;width:8rem;height:8rem;color:inherit;background-color:var(--theme-ui-colors-transparent,transparent);border:none;border-radius:4px;border-radius:0;cursor:pointer;padding:4px;width:32px;height:32px;background-color:var(--theme-ui-colors-transparent,transparent);height:100%;}.css-yr7qv8:disabled{cursor:not-allowed;color:var(--theme-ui-colors-gray,#b8b6b6);}</style><button data-testid="button-products-testid" aria-label="Toggle Product Mega Menu" class="css-yr7qv8"><style data-emotion-css="1drzmkg">.css-1drzmkg{color:var(--theme-ui-colors-primary,#c99700);-webkit-transition:-webkit-transform 0.2s ease-in-out;-webkit-transition:transform 0.2s ease-in-out;transition:transform 0.2s ease-in-out;-webkit-transform:none;-ms-transform:none;transform:none;}</style><svg class="css-1drzmkg" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button></div><style data-emotion-css="1495cjw">.css-1495cjw{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;margin-right:2.5rem;}.css-1495cjw[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-1495cjw[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-1495cjw:visited{color:var(--theme-ui-colors-black,#000);}.css-1495cjw:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><style data-emotion-css="8gutmd">.css-8gutmd{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;margin-right:2.5rem;}.css-8gutmd[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-8gutmd[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-8gutmd:visited{color:var(--theme-ui-colors-black,#000);}.css-8gutmd:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><a class="css-8gutmd" href="/pages/we-save-balls">Our Cause</a><a class="css-8gutmd" href="/pages/peak-hygiene-plan">Peak Hygiene Plan</a><div class="css-1rsn30j"><style data-emotion-css="9wv1dz">.css-9wv1dz{cursor:pointer;}.css-9wv1dz:hover{-webkit-text-decoration:none;text-decoration:none;}</style><style data-emotion-css="1fj7zx8">.css-1fj7zx8{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;cursor:pointer;}.css-1fj7zx8[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-1fj7zx8[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-1fj7zx8:visited{color:var(--theme-ui-colors-black,#000);}.css-1fj7zx8:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}.css-1fj7zx8:hover{-webkit-text-decoration:none;text-decoration:none;}</style><div data-testid="div-countries-testid" class="css-1fj7zx8"><style data-emotion-css="fv3lde">.css-fv3lde{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><style data-emotion-css="10v2sjc">.css-10v2sjc{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-10v2sjc[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-10v2sjc[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-10v2sjc:visited{color:var(--theme-ui-colors-black,#000);}.css-10v2sjc:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><a data-testid="link-theme-ui-testid" href="#" class="css-10v2sjc"><style data-emotion-css="1o2inpt">.css-1o2inpt{margin-right:0.5rem;width:24px;height:24px;border-radius:99999px;}</style><svg class="css-1o2inpt" viewBox="0 0 40 40"><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M20 40c11 0 20-9 20-20S31 0 20 0 0 9 0 20s9 20 20 20z"></path><path fill="#d6212a" d="M30.6 3H9.4c3.1-1.9 6.7-3 10.6-3 3.9 0 7.5 1.1 10.6 3zM36.8 9.2H3.2c.7-1.1 1.5-2.1 2.4-3.1h28.9c.8 1 1.6 2 2.3 3.1zM39.5 15.4H.5c.2-1.1.6-2.1 1-3.1h37c.4 1 .7 2 1 3.1zM39.9 21.6H.1C0 21.1 0 20.5 0 20s0-1 .1-1.5H40c0 .5.1 1 .1 1.5-.1.5-.1 1.1-.2 1.6zM38.4 27.7H1.6c-.4-1-.7-2-1-3.1h38.9c-.3 1.1-.6 2.2-1.1 3.1zM34.3 33.9H5.6c-.9-.9-1.7-2-2.4-3.1h33.6c-.7 1.2-1.5 2.2-2.5 3.1zM9.4 36.9h21.3c-3.2 2-6.8 3.1-10.7 3.1-3.9 0-7.5-1.1-10.6-3.1z"></path><path d="M20 0v21.6H.1C0 21.1 0 20.5 0 20 0 9 9 0 20 0z" fill-rule="evenodd" clip-rule="evenodd" fill="#233f88"></path><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M.2 16.9h.9l-.8.6.3.9L0 18c.1-.5.2-.8.2-1.1zM5.1 7.4l.2.9h1l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM2.7 10l.1.4h.9L3 11l.3.9-.8-.6-.8.6v-.1c.4-.7.7-1.2 1-1.8zM5.1 11.7l.2.9h1l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM2.5 13.8l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM5.1 16l.2.9h1l-.8.5.3.9-.7-.6-.8.6.3-.9-.8-.5h1zM2.5 18.1l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM10.1 3.1l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h.9zM7.6 5.2l.3.9h.9l-.7.6.2.9-.7-.6-.8.6.3-.9-.7-.6h.9zM10.1 7.4l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h.9zM7.6 9.5l.3.9h.9l-.7.6.2.9-.7-.6-.8.6.3-.9-.7-.6h.9zM10.1 11.7l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h.9zM7.6 13.8l.3.9h.9l-.7.5.2.9-.7-.5-.8.5.3-.9-.7-.5h.9zM10.1 16l.3.9h1l-.8.5.3.9-.8-.6-.7.6.3-.9-.8-.5h.9zM7.6 18.1l.3.9h.9l-.7.5.2.9-.7-.5-.8.5.3-.9-.7-.5h.9zM12.8 1.3l.2.6h.9l-.8.6.3.9-.8-.6-.8.6.3-.9-.7-.5h.9l.1-.4c.2-.2.3-.2.4-.3zM15.2 3.1l.3.9h.9l-.7.6.3.9-.8-.6-.8.6.3-.9L14 4h.9zM12.7 5.2l.3.9h.9l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM15.2 7.4l.3.9h.9l-.7.6.3.9-.8-.6-.8.6.3-.9-.7-.6h.9zM12.7 9.5l.3.9h.9l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM15.2 11.7l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM12.7 13.8l.3.9h.9l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM15.2 16l.3.9h.9l-.7.5.3.9-.8-.6-.8.6.3-.9-.7-.5h.9zM12.7 18.1l.3.9h.9l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM17.7 1l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1zM17.7 5.2l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h1zM17.7 9.5l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h1zM17.7 13.8l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1zM17.7 18.1l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1z"></path></svg>US</a></div><button data-testid="button-countries-testid" aria-label="Country dropdown" class="css-yr7qv8"><svg class="css-1drzmkg" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button><style data-emotion-css="pmjtpo">.css-pmjtpo{display:none;position:absolute;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);color:var(--theme-ui-colors-black,#000);top:calc(100% + 1px);z-index:10;}</style><style data-emotion-css="si9t5t">.css-si9t5t{box-sizing:border-box;margin:0;min-width:0;display:none;position:absolute;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);color:var(--theme-ui-colors-black,#000);top:calc(100% + 1px);z-index:10;}</style><div data-testid="div-countries-menu-testid" class="css-si9t5t"><style data-emotion-css="1mprr0r">.css-1mprr0r{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:1rem;}.css-1mprr0r a:not(:last-child){margin-bottom:1rem;}</style><style data-emotion-css="4kmitf">.css-4kmitf{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:1rem;}.css-4kmitf a:not(:last-child){margin-bottom:1rem;}</style><div data-testid="div-countries-menu-child-testid" class="css-4kmitf"><a data-testid="link-theme-ui-testid" href="https://au.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 40 40"><path d="M20 40c11 0 20-9 20-20S31 0 20 0 0 9 0 20s9 20 20 20z" fill-rule="evenodd" clip-rule="evenodd" fill="#002776"></path><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M8.9 23.7L10 27l3.2-1.2-1.9 2.8 2.9 1.8-3.4.3.5 3.4-2.4-2.4-2.4 2.4.4-3.4-3.4-.3 3-1.8-1.9-2.8L7.8 27zm14-7.6l.4 1.3 1.3-.5-.7 1.1 1.1.7-1.3.2.2 1.3-1-1-.9 1 .2-1.3-1.4-.2L22 18l-.8-1.1 1.3.5zm14.4-2l.4 1.2 1.2-.4-.7 1.1 1.2.7-1.4.1.2 1.4-.9-1-1 1 .2-1.4-1.3-.1 1.1-.7-.7-1.1 1.2.4zm-6.8 14l.4 1.3 1.3-.5-.8 1.2 1.2.7-1.3.1.1 1.3-.9-.9-.9.9.1-1.3-1.3-.1 1.1-.7-.7-1.2 1.3.5zm0-20.2l.4 1.3 1.3-.5-.8 1.1 1.2.7-1.3.1.1 1.4-.9-1-.9 1 .1-1.4-1.3-.1 1.1-.7-.7-1.1 1.3.5zm3 12.3l.3.8h.9l-.7.6.3.8-.8-.5-.7.5.2-.8-.6-.6h.8z"></path><path d="M18.6.1h-.2c-.3 0-.5 0-.8.1l-6 6V1.8c-.2.1-.4.2-.6.4-.4.2-.7.4-1 .6h-.1c-.3.1-.6.3-.9.5-.2.2-.5.3-.7.5v2.4L7 4.8l-.1.1c-.1.1-.2.2-.3.2l-.1.1-.3.3h-.1c0 .1-.1.2-.2.3l-.8.8c-.4.5-.8 1-1.1 1.5l-.1.1-.1.1c-.3.5-.7.9-1 1.4l-.1.1c-.3.5-.6 1-.8 1.5 0 .1-.1.2-.1.3-.1.1-.1.2-.2.3-.2.4-.4.9-.5 1.3h3.3L.1 17.5C0 18.4 0 19.2 0 20h2.3l6-6v6h3.4v-6l6 6H20v-2.2l-4.4-4.4H20V6.7h-4.3L20 2.4V0c-.5 0-.9 0-1.4.1z" fill="#fff"></path><path d="M20 8.1h-9v-6c-.7.3-1.4.7-2 1.2v4.8H4C3 9.3 2.3 10.6 1.6 12H9v8h2v-8h9V8.1z" fill-rule="evenodd" clip-rule="evenodd" fill="#e00034"></path><path fill="#e00034" d="M.1 20h1.5l6.6-6.6H6.7zM6.7 6.7l-.2-.2-.7-.6-.7.7.1.1h1.5zm6.7 6.7L20 20v-1.5l-5.1-5.1zM18.6.1h-.2l-4.8 4.8-1.8 1.8h1.5l1.1-1.1L20 0c-.5 0-.9 0-1.4.1z"></path></svg>AU/NZ</a><a data-testid="link-theme-ui-testid" href="https://ca.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 40 40"><path fill="#e31937" d="M0 20c0 6.5 3.1 12.4 8 16V4c-4.9 3.6-8 9.5-8 16zM40 20c0-6.5-3.1-12.4-8-16v32c4.9-3.6 8-9.5 8-16z"></path><path d="M8 4v32c3.3 2.5 7.5 4 12 4s8.7-1.5 12-4V4c-3.3-2.5-7.5-4-12-4S11.3 1.5 8 4z" fill="#fff"></path><path fill="#e31937" d="M20 31.7h.4l-.1-5.4c0-.2.2-.3.4-.3 1.7.2 3.2.4 4.9.6l-.4-1.6c-.1-.3 0-.5.2-.7l5-4.2-1-.5c-.4-.2-.3-.4-.2-1.1l.8-2.9-3 .7c-.3 0-.5-.1-.5-.3l-.4-1.4-2.3 2.7c-.3.4-1 .4-.8-.6l1-5.4-1.2.7c-.4.2-.7.2-.9-.1L20 8.3l-1.8 3.5c-.2.4-.6.3-.9.1l-1.3-.7 1 5.4c.2 1-.5 1-.8.6l-2.3-2.7-.4 1.4c0 .2-.2.4-.5.3l-2.9-.6.8 2.9c.2.6.3.9-.2 1.1l-1 .5 5 4.2c.2.2.3.4.2.7l-.4 1.5c1.7-.2 3.2-.4 4.9-.6.2 0 .4.1.4.3l-.1 5.4h.3z"></path></svg>CA</a><a data-testid="link-theme-ui-testid" href="https://eu.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0a12 12 0 1012 12A12 12 0 0012 0z" fill="#002db5"></path><path d="M11.653 19.92l-.67-.489h.826l.256-.792.257.791h.826l-.668.491.259.79-.67-.485-.668.49zm-3.865-1.032l-.67-.49h.83l.253-.792.257.791h.827l-.669.49.257.79-.67-.487-.67.49zm8.018.28l-.672.488.261-.791-.669-.493h.827l.259-.789.253.791h.827l-.67.487.251.792zm2.41-3.155l-.673-.489h.829l.256-.792.257.792h.829l-.67.49.257.792-.67-.489-.67.49zm-12.84.3l-.67.489.256-.79-.674-.488h.829l.255-.792.257.791h.826l-.669.49.257.791zm-1.417-4.025l-.671-.484h.828l.253-.794.259.791h.825l-.665.487.257.79-.672-.49-.669.491zm15.667.284l-.673.486.259-.789-.668-.492h.828l.26-.791.256.802h.829l-.672.486.243.793zM4.9 8.442l-.671-.49h.827l.257-.791.256.789h.828l-.671.49.259.791-.67-.488-.671.49zm13.663.246l-.669.489.256-.79-.67-.489h.828l.256-.793.256.792h.828l-.669.49.257.791zm-3.12-3.066l-.672-.489h.83l.254-.791.257.789h.827l-.668.49.256.792-.668-.489-.671.49zm-7.719-.018l-.671-.489h.83l.255-.793.257.792h.826l-.669.489.256.793-.67-.49-.669.49zM12 4.87l-.67.489.258-.791-.673-.489h.83L12 3.288l.255.791h.833l-.67.489.256.791z" fill="#ffe400" stroke="rgba(0,0,0,0)" stroke-miterlimit="10"></path></svg>EUR</a><a data-testid="link-theme-ui-testid" href="https://uk.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 473.68 473.68"><g fill="#29337a"><path d="M41.712 102.641c-15.273 22.168-26.88 47.059-33.918 73.812h107.734l-73.816-73.812zM170.511 9.48a235.987 235.987 0 00-74.814 37.168l74.814 74.814V9.48zM101.261 430.982a235.633 235.633 0 0069.25 33.211v-102.45l-69.25 69.239zM10.512 306.771c7.831 25.366 19.831 48.899 35.167 69.833l69.833-69.833h-105z"></path></g><g fill="#fff"><path d="M45.619 97.144a241.902 241.902 0 00-3.908 5.501l73.816 73.812H7.793c-1.746 6.645-3.171 13.418-4.345 20.284h141.776L45.619 97.144zM95.767 427.074c1.802 1.343 3.654 2.621 5.493 3.908l69.25-69.242v102.45c6.653 1.945 13.41 3.624 20.284 4.974V332.05l-95.027 95.024zM5.25 286.487c1.47 6.873 3.205 13.642 5.258 20.284h105.001l-69.833 69.833a238.435 238.435 0 0025.168 29.12L190.08 286.487H5.25zM170.511 9.48v111.982l-74.815-74.81c-10.314 7.67-19.955 16.185-28.888 25.403l123.983 123.983V4.506c-6.87 1.358-13.627 3.041-20.28 4.974z"></path></g><g fill="#d32030"><path d="M170.511 306.056l-.711.715h.711zM190.084 286.487h.71v-.714zM281.229 196.737h-.684v.688zM171.21 176.457l-.699-.703v.703zM190.794 196.037v.7h.7z"></path></g><g fill="#252f6c"><path d="M300.825 411.764v53.091a235.482 235.482 0 0070.211-32.897l-57.526-57.526c-4.597 16.151-6.279 24.501-12.685 37.332zM313.812 108.471l62.799-62.799a235.938 235.938 0 00-75.787-36.854v54.538c7.386 14.79 8.007 26.028 12.988 45.115zM427.029 377.984c15.815-21.275 28.141-45.29 36.147-71.213h-107.36l71.213 71.213zM465.887 176.457c-7.188-27.318-19.143-52.676-34.898-75.192l-75.2 75.192h110.098z"></path></g><g fill="#e7e7e7"><path d="M327.638 290.5l16.275 16.275 77.903 77.903c1.769-2.214 3.526-4.42 5.217-6.69l-71.213-71.213h107.36c2.046-6.638 3.784-13.41 5.25-20.284H329.16c-.228 2.876-1.249 1.152-1.522 4.009zM311.352 120.348l70.607-70.615a245.581 245.581 0 00-5.348-4.061l-62.799 62.799c.651 2.483-3.066 9.334-2.46 11.877zM300.825 58.992V8.814a236.39 236.39 0 00-20.284-4.727v24.476c7.547 8.182 14.312 18.459 20.284 30.429zM326.041 196.737h144.195c-1.171-6.866-2.599-13.635-4.345-20.284H355.793l75.2-75.192a238.044 238.044 0 00-24.584-29.696l-84.702 84.694c2.281 15.363 3.302 24.285 4.334 40.478zM310.088 371.002l60.952 60.959c10.138-6.982 19.685-14.753 28.593-23.189l-80.173-80.177c-2.559 14.828-5.595 29.15-9.372 42.407zM280.545 442.301v27.28a233.85 233.85 0 0020.284-4.727v-53.091c-5.976 11.975-12.741 22.367-20.284 30.538z"></path></g><path d="M321.707 156.259l84.694-84.694a236.803 236.803 0 00-24.446-21.832l-66.55 66.561c2.958 12.363 4.301 26.514 6.302 39.965z" fill="#d71f28"></path><g fill="#d32030"><path d="M225.019.292zM236.836 473.68c-3.938 0-7.872-.108-11.81-.299 3.916.198 7.85.299 11.81.299zM236.836 473.68c14.943 0 29.535-1.447 43.708-4.099v-27.28c-12.441 13.485-26.995 31.379-43.708 31.379z"></path></g><g fill="#d71f28"><path d="M470.232 196.737H327.911c1.885 29.704 1.657 60.249-.681 89.75h141.2a237.59 237.59 0 005.25-49.643c0-13.68-1.219-27.06-3.448-40.107zM327.638 290.5c-1.316 13.994-5.901 24.898-8.182 38.099l80.173 80.173a239.086 239.086 0 0022.183-24.094l-77.9-77.907-16.274-16.271z"></path></g><path d="M280.545 30.324V4.091C266.376 1.447 251.784 0 236.836 0c16.713 0 31.267 16.843 43.709 30.324z" fill="#d32030"></path><g fill="#29337a"><path d="M300.825 422.007c6.406-12.834 11.899-27.609 16.499-43.757l-16.499-16.499v60.256zM319.377 102.906c-4.989-19.087-11.166-36.439-18.552-51.229v69.773l18.552-18.544z"></path></g><g fill="#fff"><path d="M332.234 295.092c.269-2.857.512-5.725.744-8.605h-9.349l8.605 8.605zM300.825 121.451V51.674c-5.976-11.97-12.737-22.254-20.284-30.429v129.906l40.735-40.735a457.616 457.616 0 00-1.9-7.517l-18.551 18.552zM281.229 196.737h52.429c-1.028-16.192-2.666-32.123-4.944-47.482l-47.485 47.482zM280.545 452.432c7.547-8.182 14.308-18.459 20.284-30.429v-60.256l16.499 16.499c3.784-13.264 6.959-27.434 9.525-42.261l-46.307-46.304-.001 162.751z"></path></g><path d="M280.545 452.432V289.681l46.304 46.307c2.277-13.205 4.069-26.899 5.381-40.896l-8.605-8.605h9.349c2.337-29.502 2.565-60.047.681-89.75h-52.429l47.482-47.482c-2.001-13.455-4.476-26.469-7.434-38.836l-40.728 40.735V21.248C268.103 7.763 253.549 0 236.836 0c-3.938 0-7.872.101-11.817.292a238.416 238.416 0 00-34.225 4.215v191.531L66.808 72.055a239.134 239.134 0 00-21.189 25.089l79.313 79.313 20.291 20.284H3.448C1.227 209.784 0 223.164 0 236.844c0 17.034 1.84 33.626 5.25 49.643h184.834L70.847 405.724a238.535 238.535 0 0024.921 21.349l95.023-95.023v137.116a238.638 238.638 0 0034.232 4.215c3.938.191 7.872.299 11.81.299 16.716 0 31.27-7.763 43.712-21.248z" fill="#e51d35"></path></svg>UK</a></div></div></div><style data-emotion-css="1qdmj8b">.css-1qdmj8b{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;margin-right:3rem;}.css-1qdmj8b[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-1qdmj8b[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-1qdmj8b:visited{color:var(--theme-ui-colors-black,#000);}.css-1qdmj8b:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><style data-emotion-css="ngermf">.css-ngermf{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;margin-right:3rem;}.css-ngermf[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-ngermf[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-ngermf:visited{color:var(--theme-ui-colors-black,#000);}.css-ngermf:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><a class="css-ngermf" href="/login">Sign In</a><a class="css-10pcmtf" aria-label="Go to cart" href="/cart"><style data-emotion-css="1l0bdok">.css-1l0bdok{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;position:relative;}</style><style data-emotion-css="1qgr2h">.css-1qgr2h{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;position:relative;}</style><div class="css-1qgr2h"><style data-emotion-css="15fh6e9">.css-15fh6e9{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;margin-right:0.5rem;position:relative;color:var(--theme-ui-colors-black,#000);}</style><style data-emotion-css="o8pi7g">.css-o8pi7g{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;margin-right:0.5rem;position:relative;color:var(--theme-ui-colors-black,#000);}</style><div class="css-o8pi7g"><style data-emotion-css="x3wokz">.css-x3wokz{width:32px;height:32px;}</style><svg class="css-x3wokz" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M2.6 4.2h1.8l4.1 12.3c-1.2.4-1.8 1.7-1.4 2.8.4 1.2 1.7 1.8 2.8 1.4.9-.3 1.5-1.2 1.5-2.1 0-.4-.1-.8-.3-1.1h5.6c-.2.3-.3.7-.3 1.1 0 1.2 1 2.2 2.2 2.2 1.2 0 2.2-1 2.2-2.2 0-1.2-1-2.2-2.2-2.2h-9l-.7-2.2h10.3c.2 0 .5-.2.5-.4L22 7.2c.1-.3-.1-.6-.3-.7H6.3l-1-3c-.1-.2-.3-.4-.5-.4H2.6c-.4 0-.6.3-.6.6s.2.5.6.5zm16.1 13.3c.6 0 1.1.5 1.1 1.1 0 .6-.5 1.1-1.1 1.1-.6 0-1.1-.5-1.1-1.1 0-.6.5-1.1 1.1-1.1zm-9.5 0c.6 0 1.1.5 1.1 1.1 0 .6-.5 1.1-1.1 1.1-.6 0-1.1-.5-1.1-1.1 0-.6.5-1.1 1.1-1.1zm11.5-9.9l-1.9 5.6H8.5L6.7 7.6h14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><style data-emotion-css="1fymwyc">.css-1fymwyc{position:absolute;top:-0.25rem;right:-0.5rem;width:1.25rem;height:1.25rem;background-color:var(--theme-ui-colors-primary,#c99700);color:var(--theme-ui-colors-white,#fff);border-radius:9999px;font-size:0.75rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;text-align:center;}</style><style data-emotion-css="4iqtiw">.css-4iqtiw{box-sizing:border-box;margin:0;min-width:0;position:absolute;top:-0.25rem;right:-0.5rem;width:1.25rem;height:1.25rem;background-color:var(--theme-ui-colors-primary,#c99700);color:var(--theme-ui-colors-white,#fff);border-radius:9999px;font-size:0.75rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;text-align:center;}</style><div class="css-4iqtiw"></div></div></div></a></div></div><style data-emotion-css="wu05ie">.css-wu05ie{box-shadow:0 10px 15px -3px rgba(0,0,0,0.1),0 4px 6px -2px rgba(0,0,0,0.05);background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);display:none;position:absolute;top:calc(100% + 1px);width:100%;z-index:10;}</style><style data-emotion-css="14y74jd">.css-14y74jd{box-sizing:border-box;margin:0;min-width:0;box-shadow:0 10px 15px -3px rgba(0,0,0,0.1),0 4px 6px -2px rgba(0,0,0,0.05);background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);display:none;position:absolute;top:calc(100% + 1px);width:100%;z-index:10;}</style><div data-testid="div-products-menu-testid" class="css-14y74jd"><style data-emotion-css="g7n45n">.css-g7n45n{-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}</style><style data-emotion-css="ikpij4">.css-ikpij4{box-sizing:border-box;margin:0;min-width:0;width:100%;max-width:container;margin-left:auto;margin-right:auto;width:100%;max-width:100%;padding-left:0.5rem;padding-right:0.5rem;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}@media screen and (min-width:640px){.css-ikpij4{padding-left:1rem;padding-right:1rem;}}@media screen and (min-width:1024px){.css-ikpij4{max-width:1170px;}}</style><div data-testid="div-products-menu-child-testid" class="css-ikpij4"><style data-emotion-css="1xlfwl6">.css-1xlfwl6{margin-left:-1rem;margin-right:-1rem;}</style><style data-emotion-css="1ha9put">.css-1ha9put{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-flex:1;-ms-flex:1;flex:1;margin-left:-1rem;margin-right:-1rem;}</style><div class="css-1ha9put"><style data-emotion-css="15cu875">.css-15cu875{box-sizing:border-box;margin:0;min-width:0;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-flex:1;-ms-flex:1;flex:1;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:32px;}.css-15cu875 > *{-webkit-flex:1;-ms-flex:1;flex:1;}</style><div class="css-15cu875"><style data-emotion-css="1q89dlv">.css-1q89dlv{box-sizing:border-box;margin:0;min-width:0;padding:16px;height:100%;}</style><div class="css-1q89dlv"><style data-emotion-css="1nj6hhu">.css-1nj6hhu{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;border-width:1px;border-color:var(--theme-ui-colors-gray,#b8b6b6);border-bottom-style:solid;cursor:pointer;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}.css-1nj6hhu:hover{-webkit-text-decoration:underline;text-decoration:underline;}.css-1nj6hhu:visited{color:var(--theme-ui-colors-black,#000);}</style><a class="css-1nj6hhu" href="/collections/collection-all?tab=sets"><style data-emotion-css="1ss33ih">.css-1ss33ih{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-black,#000);font-family:'BebasNeue',sans-serif;font-weight:700;text-transform:uppercase;}</style><div class="css-1ss33ih">sets</div></a><style data-emotion-css="4oc43e">.css-4oc43e{padding:0;list-style:none;}</style><style data-emotion-css="11b7ydc">.css-11b7ydc{box-sizing:border-box;margin:0;min-width:0;padding:0;list-style:none;}</style><ul class="css-11b7ydc"><li class="css-vurnku"><style data-emotion-css="1pabzbh">.css-1pabzbh{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'BebasNeue',sans-serif;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;line-height:1;padding-top:0.75rem;}.css-1pabzbh:hover{-webkit-text-decoration:underline;text-decoration:underline;}</style><style data-emotion-css="yo37fr">.css-yo37fr{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-family:'BebasNeue',sans-serif;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;line-height:1;padding-top:0.75rem;}.css-yo37fr:hover{-webkit-text-decoration:underline;text-decoration:underline;}</style><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-performance-package"><style data-emotion-css="4cffwv">.css-4cffwv{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-4cffwv"><style data-emotion-css="1i1lqdw">.css-1i1lqdw{border-color:lightgray;border-style:solid;border-width:1px;pointer-events:none;}.css-1i1lqdw img{pointer-events:none;cursor:pointer;}</style><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/72e8155d4980229bb5459e82124a4372/4d350/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 1x,
/static/72e8155d4980229bb5459e82124a4372/e61f5/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 1.5x,
/static/72e8155d4980229bb5459e82124a4372/35aa2/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 2x" /><source srcset="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1x,
/static/72e8155d4980229bb5459e82124a4372/7b819/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1.5x,
/static/72e8155d4980229bb5459e82124a4372/8eb80/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1x,
/static/72e8155d4980229bb5459e82124a4372/7b819/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1.5x,
/static/72e8155d4980229bb5459e82124a4372/8eb80/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 2x" src="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg" alt="The Performance Package" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><style data-emotion-css="ll77fy">.css-ll77fy{-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-left:0.75rem;margin-right:0.75rem;}</style><style data-emotion-css="vbvjwh">.css-vbvjwh{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-left:0.75rem;margin-right:0.75rem;}</style><div class="css-vbvjwh"><style data-emotion-css="14d0z92">.css-14d0z92{font-size:1rem;}</style><style data-emotion-css="1qrzbkl">.css-1qrzbkl{box-sizing:border-box;margin:0;min-width:0;font-family:'BebasNeue',sans-serif;font-weight:700;line-height:1.25;color:var(--theme-ui-colors-black,#000);font-family:'BebasNeue',sans-serif;text-transform:uppercase;font-size:1.125rem;font-size:1rem;}</style><span class="css-1qrzbkl">The Performance Package</span><style data-emotion-css="1g8l3is">.css-1g8l3is{color:secondary;text-transform:uppercase;font-size:0.875rem;}</style><style data-emotion-css="98l60g">.css-98l60g{box-sizing:border-box;margin:0;min-width:0;color:secondary;text-transform:uppercase;font-size:0.875rem;}</style><span data-testid="text-subheader-testid" class="css-98l60g">All-In-One Grooming Kit</span></div></div><style data-emotion-css="1stlnn">.css-1stlnn{box-sizing:border-box;margin:0;min-width:0;width:-webkit-fit-content;width:-moz-fit-content;width:fit-content;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-1stlnn"><style data-emotion-css="z72u34">.css-z72u34{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-gray,#b8b6b6);margin:0;margin-top:0.5rem;margin-bottom:0.5rem;border:0;border-bottom:1px solid;border-color:var(--theme-ui-colors-muted,#ebebeb);margin-left:auto;margin-right:auto;margin-top:0;margin-bottom:0;width:100%;border-color:var(--theme-ui-colors-primary,#c99700);border-width:2px;}</style><hr class="css-z72u34"/><style data-emotion-css="13y20bc">.css-13y20bc{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-primary,#c99700);display:inline-block;font-size:0.875rem;font-family:'BebasNeue',sans-serif;font-weight:700;line-height:1.25;text-transform:uppercase;min-width:auto;}</style><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-perfect-package-3"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/9291518691670e01f8af97a54a25f499/4d350/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 1x,
/static/9291518691670e01f8af97a54a25f499/e61f5/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 1.5x,
/static/9291518691670e01f8af97a54a25f499/35aa2/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 2x" /><source srcset="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1x,
/static/9291518691670e01f8af97a54a25f499/7b819/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1.5x,
/static/9291518691670e01f8af97a54a25f499/8eb80/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1x,
/static/9291518691670e01f8af97a54a25f499/7b819/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1.5x,
/static/9291518691670e01f8af97a54a25f499/8eb80/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 2x" src="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg" alt="The Perfect Package 3.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Perfect Package 3.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Groin Grooming Kit</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-care-kit"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/4d350/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/e61f5/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/35aa2/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 2x" /><source srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/7b819/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/8eb80/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/7b819/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/8eb80/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 2x" src="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg" alt="Crop Care Kit" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Care Kit</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li></ul></div></div><div class="css-15cu875"><div class="css-1q89dlv"><a class="css-1nj6hhu" href="/collections/collection-all?tab=tools"><div class="css-1ss33ih">tools</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/lawn-mower-manscaping-3"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/4d350/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/e61f5/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/35aa2/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 2x" /><source srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/7b819/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/8eb80/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/7b819/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/8eb80/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 2x" src="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg" alt="The Lawn Mower™ 3.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Lawn Mower™ 3.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Skinsafe™ Trimmer</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/weed-whacker"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/4d350/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/e61f5/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/35aa2/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 2x" /><source srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/7b819/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/8eb80/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/7b819/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/8eb80/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 2x" src="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg" alt="Weed Whacker™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Weed Whacker™</span><span data-testid="text-subheader-testid" class="css-98l60g">Electric Nose Hair Trimmer</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-plow-manscaping-2"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2bdbb455b78825dcee67e444a629d8a5/4d350/the-plow-manscaping-2.webp 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/e61f5/the-plow-manscaping-2.webp 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/35aa2/the-plow-manscaping-2.webp 2x" /><source srcset="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/7b819/the-plow-manscaping-2.jpg 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/8eb80/the-plow-manscaping-2.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/7b819/the-plow-manscaping-2.jpg 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/8eb80/the-plow-manscaping-2.jpg 2x" src="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg" alt="Plow 2.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Plow 2.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Single-blade Face Razor</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/nail-kit-manscaping-2"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/4d350/Shears2.0_1024x1024_white_bg.webp 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/e61f5/Shears2.0_1024x1024_white_bg.webp 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/35aa2/Shears2.0_1024x1024_white_bg.webp 2x" /><source srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/7b819/Shears2.0_1024x1024_white_bg.jpg 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/8eb80/Shears2.0_1024x1024_white_bg.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/7b819/Shears2.0_1024x1024_white_bg.jpg 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/8eb80/Shears2.0_1024x1024_white_bg.jpg 2x" src="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg" alt="The Shears 2.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Shears 2.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Luxury Nail Kit</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/replacement-blade"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2f706362d2ad6df88909689ce207a10a/4d350/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 1x,
/static/2f706362d2ad6df88909689ce207a10a/e61f5/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/35aa2/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 2x" /><source srcset="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1x,
/static/2f706362d2ad6df88909689ce207a10a/7b819/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/8eb80/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1x,
/static/2f706362d2ad6df88909689ce207a10a/7b819/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/8eb80/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 2x" src="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg" alt="Skinsafe™ Replacement Blade" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Skinsafe™ Replacement Blade</span><span data-testid="text-subheader-testid" class="css-98l60g">For the Lawn Mower™ Trimmer</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/weed-whacker-blade"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/02ec8993dc7f6e6817589eb87f837367/4d350/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 1x,
/static/02ec8993dc7f6e6817589eb87f837367/e61f5/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/35aa2/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 2x" /><source srcset="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1x,
/static/02ec8993dc7f6e6817589eb87f837367/7b819/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/8eb80/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1x,
/static/02ec8993dc7f6e6817589eb87f837367/7b819/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/8eb80/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 2x" src="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg" alt="Weed Whacker™ Replacement Blade" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Weed Whacker™ Replacement Blade</span><span data-testid="text-subheader-testid" class="css-98l60g">For electric nose &amp; ear hair trimmer</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-plow-blades-refill"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/4d350/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/e61f5/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/35aa2/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 2x" /><source srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/7b819/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/8eb80/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/7b819/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/8eb80/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 2x" src="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg" alt="Plow Replacement Blades" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Plow Replacement Blades</span><span data-testid="text-subheader-testid" class="css-98l60g">10-Pack</span></div></div></a></li></ul></div></div><div class="css-15cu875"><div class="css-1q89dlv"><a class="css-1nj6hhu" href="/collections/collection-all?tab=formulations"><div class="css-1ss33ih">formulations</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-preserver-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/456896d041e01efd0630e79959651539/4d350/crop_preserver_final_1920x1920_4oz_120ml.webp 1x,
/static/456896d041e01efd0630e79959651539/e61f5/crop_preserver_final_1920x1920_4oz_120ml.webp 1.5x,
/static/456896d041e01efd0630e79959651539/35aa2/crop_preserver_final_1920x1920_4oz_120ml.webp 2x" /><source srcset="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg 1x,
/static/456896d041e01efd0630e79959651539/7b819/crop_preserver_final_1920x1920_4oz_120ml.jpg 1.5x,
/static/456896d041e01efd0630e79959651539/8eb80/crop_preserver_final_1920x1920_4oz_120ml.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg 1x,
/static/456896d041e01efd0630e79959651539/7b819/crop_preserver_final_1920x1920_4oz_120ml.jpg 1.5x,
/static/456896d041e01efd0630e79959651539/8eb80/crop_preserver_final_1920x1920_4oz_120ml.jpg 2x" src="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg" alt="Crop Preserver™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Preserver™</span><span data-testid="text-subheader-testid" class="css-98l60g">Anti-Chafing Ball Deodorant</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-cleanser-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/151961378185575253f16b6abff14d64/4d350/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 1x,
/static/151961378185575253f16b6abff14d64/e61f5/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 1.5x,
/static/151961378185575253f16b6abff14d64/35aa2/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 2x" /><source srcset="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1x,
/static/151961378185575253f16b6abff14d64/7b819/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1.5x,
/static/151961378185575253f16b6abff14d64/8eb80/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1x,
/static/151961378185575253f16b6abff14d64/7b819/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1.5x,
/static/151961378185575253f16b6abff14d64/8eb80/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 2x" src="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg" alt="Crop Cleanser™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Cleanser™</span><span data-testid="text-subheader-testid" class="css-98l60g">Body Wash</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-reviver-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/4d350/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/e61f5/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/35aa2/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 2x" /><source srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/7b819/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/8eb80/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/7b819/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/8eb80/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 2x" src="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg" alt="Crop Reviver™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Reviver™</span><span data-testid="text-subheader-testid" class="css-98l60g">Ball Toner &amp; Refresher</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/foot-duster"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/4d350/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/e61f5/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/35aa2/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 2x" /><source srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/7b819/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/8eb80/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/7b819/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/8eb80/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 2x" src="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg" alt="Foot Duster™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Foot Duster™</span><span data-testid="text-subheader-testid" class="css-98l60g">Foot Deodorant</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/cologne"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/5e42f498552f3ff68b2064fd8d97804d/4d350/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/e61f5/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/35aa2/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 2x" /><source srcset="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/7b819/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/8eb80/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/7b819/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/8eb80/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 2x" src="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg" alt="Refined Cologne" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Refined Cologne</span><span data-testid="text-subheader-testid" class="css-98l60g">Signature MANSCAPED™ scent</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-mop-wipes"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/c8c346cd76b56a78db8149148ecee76e/4d350/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 1x,
/static/c8c346cd76b56a78db8149148ecee76e/e61f5/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/35aa2/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 2x" /><source srcset="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1x,
/static/c8c346cd76b56a78db8149148ecee76e/7b819/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/8eb80/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1x,
/static/c8c346cd76b56a78db8149148ecee76e/7b819/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/8eb80/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 2x" src="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg" alt="Crop Mop™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Mop™</span><span data-testid="text-subheader-testid" class="css-98l60g">Ball Wipes</span></div></div></a></li></ul></div></div><style data-emotion-css="p6astp">.css-p6astp{box-sizing:border-box;margin:0;min-width:0;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-flex:1;-ms-flex:1;flex:1;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:0;}.css-p6astp > *{-webkit-flex:1;-ms-flex:1;flex:1;}</style><div class="css-p6astp"><div class="css-1q89dlv"><a class="css-1nj6hhu" href="/collections/collection-all?tab=lifestyle"><div class="css-1ss33ih">Lifestyle</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/boxers-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/16fd31062cc39255d3a875a10364419f/4d350/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 1x,
/static/16fd31062cc39255d3a875a10364419f/e61f5/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 1.5x,
/static/16fd31062cc39255d3a875a10364419f/35aa2/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 2x" /><source srcset="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1x,
/static/16fd31062cc39255d3a875a10364419f/7b819/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1.5x,
/static/16fd31062cc39255d3a875a10364419f/8eb80/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1x,
/static/16fd31062cc39255d3a875a10364419f/7b819/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1.5x,
/static/16fd31062cc39255d3a875a10364419f/8eb80/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 2x" src="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg" alt="Boxers" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Boxers</span><span data-testid="text-subheader-testid" class="css-98l60g">Anti-Chafing Boxer Briefs</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/t-shirt-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/4d350/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/e61f5/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/35aa2/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 2x" /><source srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/7b819/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/8eb80/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/7b819/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/8eb80/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 2x" src="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg" alt="T-Shirt" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">T-Shirt</span><span data-testid="text-subheader-testid" class="css-98l60g">Premium Cotton Tee</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-shed-travel-bag-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/93cb7ef26484863369af1f7d5705a8cb/4d350/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/e61f5/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/35aa2/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 2x" /><source srcset="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/7b819/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/8eb80/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/7b819/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/8eb80/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 2x" src="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg" alt="The Shed" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Shed</span><span data-testid="text-subheader-testid" class="css-98l60g">Premium Travel Bag</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-daily-news-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/4d350/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/e61f5/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/35aa2/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 2x" /><source srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/7b819/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/8eb80/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/7b819/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/8eb80/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 2x" src="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg" alt="Magic Mat™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Magic Mat™</span><span data-testid="text-subheader-testid" class="css-98l60g">Disposable Shaving Mats</span></div></div></a></li></ul></div></div></div></div></div></div></div><style data-emotion-css="r8nybr">.css-r8nybr{box-sizing:border-box;margin:0;min-width:0;display:block;}@media screen and (min-width:640px){.css-r8nybr{display:block;}}@media screen and (min-width:768px){.css-r8nybr{display:block;}}@media screen and (min-width:1024px){.css-r8nybr{display:none;}}</style><div class="css-r8nybr"><div class="css-1l2hphm"><style data-emotion-css="159i7d">.css-159i7d{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;height:100%;}</style><style data-emotion-css="1ngshs9">.css-1ngshs9{box-sizing:border-box;margin:0;min-width:0;width:100%;max-width:container;margin-left:auto;margin-right:auto;width:100%;max-width:100%;padding-left:0.5rem;padding-right:0.5rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;height:100%;}@media screen and (min-width:640px){.css-1ngshs9{padding-left:1rem;padding-right:1rem;}}@media screen and (min-width:1024px){.css-1ngshs9{max-width:1170px;}}</style><div class="css-1ngshs9"><style data-emotion-css="1g0od35">.css-1g0od35{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-left:-0.5rem;}</style><style data-emotion-css="1qv3cmr">.css-1qv3cmr{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-left:-0.5rem;}</style><div class="css-1qv3cmr"><style data-emotion-css="1duvqct">.css-1duvqct{width:2.5rem;height:2.5rem;}.css-1duvqct svg{width:100%;height:100%;}</style><style data-emotion-css="ba31t1">.css-ba31t1{box-sizing:border-box;margin:0;min-width:0;-webkit-appearance:none;-moz-appearance:none;appearance:none;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:0.25rem;width:8rem;height:8rem;color:inherit;background-color:var(--theme-ui-colors-transparent,transparent);border:none;border-radius:4px;border-radius:0;cursor:pointer;padding:4px;width:32px;height:32px;width:2.5rem;height:2.5rem;}.css-ba31t1 svg{width:100%;height:100%;}</style><button title="Menu" aria-label="Toggle Menu" data-testid="button-menu-testid" class="css-ba31t1"><style data-emotion-css="ipc245">.css-ipc245{box-sizing:border-box;margin:0;min-width:0;display:block;margin:0;}</style><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentcolor" viewBox="0 0 24 24" class="css-ipc245"><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button><style data-emotion-css="1f2k2gl">.css-1f2k2gl{margin-left:0.5rem;}</style><style data-emotion-css="1rgi8dh">.css-1rgi8dh{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;margin-left:0.5rem;}</style><a class="css-1rgi8dh" aria-label="Go to Homepage" href="/"><style data-emotion-css="d092y2">.css-d092y2{width:128px;}@media only screen and (max-width:450px){.css-d092y2{width:96px;}}</style><style data-emotion-css="14fusyv">.css-14fusyv{color:var(--theme-ui-colors-black,#000);width:128px;}@media only screen and (max-width:450px){.css-14fusyv{width:96px;}}</style><svg class="css-14fusyv" width="138" height="24.933" fill="currentcolor" viewBox="0 0 138 24.933"><path d="M65.572 19.887V5.059c0-3.392 2.1-5.123 5.123-5.055h1.087c3.019 0 5.155 1.527 5.155 4.887v2.578c0 .678-.441 1.052-1.185 1.188l-2.377.517V4.855a1.594 1.594 0 00-1.8-1.729H70.9a1.567 1.567 0 00-1.764 1.729v15.236A1.567 1.567 0 0070.9 21.82h.679a1.594 1.594 0 001.8-1.729v-2.41h3.561l-.04 2.206c0 3.36-2.1 5.046-5.124 5.046h-1.109c-3.004 0-5.095-1.695-5.095-5.046zm-15.042 0l-.03-2.206h3.563l.036 2.41c0 1.119.775 1.729 1.94 1.729h.679a1.705 1.705 0 001.941-1.729V17.75c0-2.309-1.359-2.68-4.243-4.309-3.631-1.9-3.9-3.054-3.9-5.666V5.057c0-3.392 2.134-5.123 5.158-5.055h1.087c3.02 0 5.293 1.7 5.293 5.055v2.07c0 .678-.441 1.052-1.188 1.188l-2.376.509V4.855c0-1.119-.776-1.729-1.941-1.729h-.679a1.592 1.592 0 00-1.8 1.729v2.851c0 1.629.814 2.134 1.939 2.816l2.97 1.492C61.791 13.406 62.2 15 62.2 17.341v2.546c0 3.36-2.273 5.046-5.293 5.046h-1.115c-3.002 0-5.262-1.695-5.262-5.046zm79.43 4.887h-6.514V.172h6.514c3.02-.068 5.124 1.664 5.124 5.058v14.487c0 3.33-2.026 5.059-4.954 5.059zm-2.952-3.18h2.748a1.568 1.568 0 001.764-1.731V5.035a1.568 1.568 0 00-1.764-1.73h-2.748zm-16.873 3.18V.172h9.941v3.395h-6.446v17.812h6.446v3.394zm-15.006 0V.172h6.513c3.02-.068 5.123 1.664 5.123 5.058v6.039c0 3.391-2.1 5.123-5.123 5.056H99.2v-1.968c0-.952.34-1.256 1.222-1.256h1.018a1.569 1.569 0 001.766-1.731V5.027a1.569 1.569 0 00-1.767-1.727h-2.748v21.474zm-5.944 0l-.951-5.294h-4.387l.408-2.1c.135-.748.511-1.12 1.187-1.12h2.208L85.782 5.906l-3.461 18.868h-3.492L83.646.172h4.376l4.657 24.6zm-45.008 0L38.239 9v15.774H34.91V.172h3.155L43.8 15.384V.172h3.334v24.6zm-15.216 0l-.952-5.294h-4.378l.408-2.1c.136-.748.511-1.12 1.189-1.12h2.206L25.567 5.906 22.1 24.774h-3.491L23.43.172h4.376l4.647 24.6zm-15.9 0V8.826L9.434 19.513H6.89L3.258 8.826v15.948H0V.172h3.258l4.955 13.37L13.064.172h3.256v24.6zm101.077-10.961v-2.1c0-.95.34-1.256 1.224-1.256h4.138v3.359zM137.2 1.826l-.573-1.385v1.385h-.185V.172h.279l.509 1.283.493-1.283H138V1.82h-.194V.441l-.545 1.385zm-1.624-.006l-.014-1.482h-.478V.172h1.164v.166h-.48V1.82z"></path></svg></a></div><style data-emotion-css="9ntulw">.css-9ntulw{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;height:100%;}</style><style data-emotion-css="1e8efot">.css-1e8efot{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;height:100%;}</style><div class="css-1e8efot"><style data-emotion-css="1xya247">.css-1xya247{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:0.25rem;height:100%;}</style><style data-emotion-css="16zp7it">.css-16zp7it{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:0.25rem;height:100%;}</style><div class="css-16zp7it"><style data-emotion-css="10062h8">.css-10062h8{cursor:pointer;}.css-10062h8:hover{color:none;}.css-10062h8:active{color:none;}</style><style data-emotion-css="ku45k9">.css-ku45k9{box-sizing:border-box;margin:0;min-width:0;cursor:pointer;}.css-ku45k9:hover{color:none;}.css-ku45k9:active{color:none;}</style><div data-testid="div-countries-testid" class="css-ku45k9"><a data-testid="link-theme-ui-testid" href="#" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 40 40"><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M20 40c11 0 20-9 20-20S31 0 20 0 0 9 0 20s9 20 20 20z"></path><path fill="#d6212a" d="M30.6 3H9.4c3.1-1.9 6.7-3 10.6-3 3.9 0 7.5 1.1 10.6 3zM36.8 9.2H3.2c.7-1.1 1.5-2.1 2.4-3.1h28.9c.8 1 1.6 2 2.3 3.1zM39.5 15.4H.5c.2-1.1.6-2.1 1-3.1h37c.4 1 .7 2 1 3.1zM39.9 21.6H.1C0 21.1 0 20.5 0 20s0-1 .1-1.5H40c0 .5.1 1 .1 1.5-.1.5-.1 1.1-.2 1.6zM38.4 27.7H1.6c-.4-1-.7-2-1-3.1h38.9c-.3 1.1-.6 2.2-1.1 3.1zM34.3 33.9H5.6c-.9-.9-1.7-2-2.4-3.1h33.6c-.7 1.2-1.5 2.2-2.5 3.1zM9.4 36.9h21.3c-3.2 2-6.8 3.1-10.7 3.1-3.9 0-7.5-1.1-10.6-3.1z"></path><path d="M20 0v21.6H.1C0 21.1 0 20.5 0 20 0 9 9 0 20 0z" fill-rule="evenodd" clip-rule="evenodd" fill="#233f88"></path><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M.2 16.9h.9l-.8.6.3.9L0 18c.1-.5.2-.8.2-1.1zM5.1 7.4l.2.9h1l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM2.7 10l.1.4h.9L3 11l.3.9-.8-.6-.8.6v-.1c.4-.7.7-1.2 1-1.8zM5.1 11.7l.2.9h1l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM2.5 13.8l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM5.1 16l.2.9h1l-.8.5.3.9-.7-.6-.8.6.3-.9-.8-.5h1zM2.5 18.1l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM10.1 3.1l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h.9zM7.6 5.2l.3.9h.9l-.7.6.2.9-.7-.6-.8.6.3-.9-.7-.6h.9zM10.1 7.4l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h.9zM7.6 9.5l.3.9h.9l-.7.6.2.9-.7-.6-.8.6.3-.9-.7-.6h.9zM10.1 11.7l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h.9zM7.6 13.8l.3.9h.9l-.7.5.2.9-.7-.5-.8.5.3-.9-.7-.5h.9zM10.1 16l.3.9h1l-.8.5.3.9-.8-.6-.7.6.3-.9-.8-.5h.9zM7.6 18.1l.3.9h.9l-.7.5.2.9-.7-.5-.8.5.3-.9-.7-.5h.9zM12.8 1.3l.2.6h.9l-.8.6.3.9-.8-.6-.8.6.3-.9-.7-.5h.9l.1-.4c.2-.2.3-.2.4-.3zM15.2 3.1l.3.9h.9l-.7.6.3.9-.8-.6-.8.6.3-.9L14 4h.9zM12.7 5.2l.3.9h.9l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM15.2 7.4l.3.9h.9l-.7.6.3.9-.8-.6-.8.6.3-.9-.7-.6h.9zM12.7 9.5l.3.9h.9l-.8.6.3.9-.7-.6-.8.6.3-.9-.8-.6h1zM15.2 11.7l.3.9h.9l-.7.5.3.9-.8-.5-.8.5.3-.9-.7-.5h.9zM12.7 13.8l.3.9h.9l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM15.2 16l.3.9h.9l-.7.5.3.9-.8-.6-.8.6.3-.9-.7-.5h.9zM12.7 18.1l.3.9h.9l-.8.5.3.9-.7-.5-.8.5.3-.9-.8-.5h1zM17.7 1l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1zM17.7 5.2l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h1zM17.7 9.5l.3.9h1l-.8.6.3.9-.8-.6-.7.6.3-.9-.8-.6h1zM17.7 13.8l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1zM17.7 18.1l.3.9h1l-.8.5.3.9-.8-.5-.7.5.3-.9-.8-.5h1z"></path></svg>US</a></div><button data-testid="button-countries-testid" aria-label="Country dropdown" class="css-yr7qv8"><svg class="css-1drzmkg" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></button><style data-emotion-css="1btdqc3">.css-1btdqc3{color:var(--theme-ui-colors-black,#000);background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);display:none;position:absolute;top:calc(100% + 1px);z-index:11;}</style><style data-emotion-css="b8d42y">.css-b8d42y{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-black,#000);background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);display:none;position:absolute;top:calc(100% + 1px);z-index:11;}</style><div data-testid="div-countries-menu-testid" class="css-b8d42y"><style data-emotion-css="e8cvae">.css-e8cvae{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:1rem;}.css-e8cvae a:not(:last-child){margin-bottom:1rem;}.css-e8cvae a:hover{color:var(--theme-ui-colors-primary,#c99700);}.css-e8cvae a:visited{color:var(--theme-ui-colors-black,#000);}</style><style data-emotion-css="1haoltn">.css-1haoltn{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:1rem;}.css-1haoltn a:not(:last-child){margin-bottom:1rem;}.css-1haoltn a:hover{color:var(--theme-ui-colors-primary,#c99700);}.css-1haoltn a:visited{color:var(--theme-ui-colors-black,#000);}</style><div data-testid="div-countries-menu-child-testid" class="css-1haoltn"><a data-testid="link-theme-ui-testid" href="https://au.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 40 40"><path d="M20 40c11 0 20-9 20-20S31 0 20 0 0 9 0 20s9 20 20 20z" fill-rule="evenodd" clip-rule="evenodd" fill="#002776"></path><path fill-rule="evenodd" clip-rule="evenodd" fill="#fff" d="M8.9 23.7L10 27l3.2-1.2-1.9 2.8 2.9 1.8-3.4.3.5 3.4-2.4-2.4-2.4 2.4.4-3.4-3.4-.3 3-1.8-1.9-2.8L7.8 27zm14-7.6l.4 1.3 1.3-.5-.7 1.1 1.1.7-1.3.2.2 1.3-1-1-.9 1 .2-1.3-1.4-.2L22 18l-.8-1.1 1.3.5zm14.4-2l.4 1.2 1.2-.4-.7 1.1 1.2.7-1.4.1.2 1.4-.9-1-1 1 .2-1.4-1.3-.1 1.1-.7-.7-1.1 1.2.4zm-6.8 14l.4 1.3 1.3-.5-.8 1.2 1.2.7-1.3.1.1 1.3-.9-.9-.9.9.1-1.3-1.3-.1 1.1-.7-.7-1.2 1.3.5zm0-20.2l.4 1.3 1.3-.5-.8 1.1 1.2.7-1.3.1.1 1.4-.9-1-.9 1 .1-1.4-1.3-.1 1.1-.7-.7-1.1 1.3.5zm3 12.3l.3.8h.9l-.7.6.3.8-.8-.5-.7.5.2-.8-.6-.6h.8z"></path><path d="M18.6.1h-.2c-.3 0-.5 0-.8.1l-6 6V1.8c-.2.1-.4.2-.6.4-.4.2-.7.4-1 .6h-.1c-.3.1-.6.3-.9.5-.2.2-.5.3-.7.5v2.4L7 4.8l-.1.1c-.1.1-.2.2-.3.2l-.1.1-.3.3h-.1c0 .1-.1.2-.2.3l-.8.8c-.4.5-.8 1-1.1 1.5l-.1.1-.1.1c-.3.5-.7.9-1 1.4l-.1.1c-.3.5-.6 1-.8 1.5 0 .1-.1.2-.1.3-.1.1-.1.2-.2.3-.2.4-.4.9-.5 1.3h3.3L.1 17.5C0 18.4 0 19.2 0 20h2.3l6-6v6h3.4v-6l6 6H20v-2.2l-4.4-4.4H20V6.7h-4.3L20 2.4V0c-.5 0-.9 0-1.4.1z" fill="#fff"></path><path d="M20 8.1h-9v-6c-.7.3-1.4.7-2 1.2v4.8H4C3 9.3 2.3 10.6 1.6 12H9v8h2v-8h9V8.1z" fill-rule="evenodd" clip-rule="evenodd" fill="#e00034"></path><path fill="#e00034" d="M.1 20h1.5l6.6-6.6H6.7zM6.7 6.7l-.2-.2-.7-.6-.7.7.1.1h1.5zm6.7 6.7L20 20v-1.5l-5.1-5.1zM18.6.1h-.2l-4.8 4.8-1.8 1.8h1.5l1.1-1.1L20 0c-.5 0-.9 0-1.4.1z"></path></svg>AU/NZ</a><a data-testid="link-theme-ui-testid" href="https://ca.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 40 40"><path fill="#e31937" d="M0 20c0 6.5 3.1 12.4 8 16V4c-4.9 3.6-8 9.5-8 16zM40 20c0-6.5-3.1-12.4-8-16v32c4.9-3.6 8-9.5 8-16z"></path><path d="M8 4v32c3.3 2.5 7.5 4 12 4s8.7-1.5 12-4V4c-3.3-2.5-7.5-4-12-4S11.3 1.5 8 4z" fill="#fff"></path><path fill="#e31937" d="M20 31.7h.4l-.1-5.4c0-.2.2-.3.4-.3 1.7.2 3.2.4 4.9.6l-.4-1.6c-.1-.3 0-.5.2-.7l5-4.2-1-.5c-.4-.2-.3-.4-.2-1.1l.8-2.9-3 .7c-.3 0-.5-.1-.5-.3l-.4-1.4-2.3 2.7c-.3.4-1 .4-.8-.6l1-5.4-1.2.7c-.4.2-.7.2-.9-.1L20 8.3l-1.8 3.5c-.2.4-.6.3-.9.1l-1.3-.7 1 5.4c.2 1-.5 1-.8.6l-2.3-2.7-.4 1.4c0 .2-.2.4-.5.3l-2.9-.6.8 2.9c.2.6.3.9-.2 1.1l-1 .5 5 4.2c.2.2.3.4.2.7l-.4 1.5c1.7-.2 3.2-.4 4.9-.6.2 0 .4.1.4.3l-.1 5.4h.3z"></path></svg>CA</a><a data-testid="link-theme-ui-testid" href="https://eu.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" width="24" height="24" viewBox="0 0 24 24"><path d="M12 0a12 12 0 1012 12A12 12 0 0012 0z" fill="#002db5"></path><path d="M11.653 19.92l-.67-.489h.826l.256-.792.257.791h.826l-.668.491.259.79-.67-.485-.668.49zm-3.865-1.032l-.67-.49h.83l.253-.792.257.791h.827l-.669.49.257.79-.67-.487-.67.49zm8.018.28l-.672.488.261-.791-.669-.493h.827l.259-.789.253.791h.827l-.67.487.251.792zm2.41-3.155l-.673-.489h.829l.256-.792.257.792h.829l-.67.49.257.792-.67-.489-.67.49zm-12.84.3l-.67.489.256-.79-.674-.488h.829l.255-.792.257.791h.826l-.669.49.257.791zm-1.417-4.025l-.671-.484h.828l.253-.794.259.791h.825l-.665.487.257.79-.672-.49-.669.491zm15.667.284l-.673.486.259-.789-.668-.492h.828l.26-.791.256.802h.829l-.672.486.243.793zM4.9 8.442l-.671-.49h.827l.257-.791.256.789h.828l-.671.49.259.791-.67-.488-.671.49zm13.663.246l-.669.489.256-.79-.67-.489h.828l.256-.793.256.792h.828l-.669.49.257.791zm-3.12-3.066l-.672-.489h.83l.254-.791.257.789h.827l-.668.49.256.792-.668-.489-.671.49zm-7.719-.018l-.671-.489h.83l.255-.793.257.792h.826l-.669.489.256.793-.67-.49-.669.49zM12 4.87l-.67.489.258-.791-.673-.489h.83L12 3.288l.255.791h.833l-.67.489.256.791z" fill="#ffe400" stroke="rgba(0,0,0,0)" stroke-miterlimit="10"></path></svg>EUR</a><a data-testid="link-theme-ui-testid" href="https://uk.manscaped.com/?redirect=1" class="css-10v2sjc"><svg class="css-1o2inpt" viewBox="0 0 473.68 473.68"><g fill="#29337a"><path d="M41.712 102.641c-15.273 22.168-26.88 47.059-33.918 73.812h107.734l-73.816-73.812zM170.511 9.48a235.987 235.987 0 00-74.814 37.168l74.814 74.814V9.48zM101.261 430.982a235.633 235.633 0 0069.25 33.211v-102.45l-69.25 69.239zM10.512 306.771c7.831 25.366 19.831 48.899 35.167 69.833l69.833-69.833h-105z"></path></g><g fill="#fff"><path d="M45.619 97.144a241.902 241.902 0 00-3.908 5.501l73.816 73.812H7.793c-1.746 6.645-3.171 13.418-4.345 20.284h141.776L45.619 97.144zM95.767 427.074c1.802 1.343 3.654 2.621 5.493 3.908l69.25-69.242v102.45c6.653 1.945 13.41 3.624 20.284 4.974V332.05l-95.027 95.024zM5.25 286.487c1.47 6.873 3.205 13.642 5.258 20.284h105.001l-69.833 69.833a238.435 238.435 0 0025.168 29.12L190.08 286.487H5.25zM170.511 9.48v111.982l-74.815-74.81c-10.314 7.67-19.955 16.185-28.888 25.403l123.983 123.983V4.506c-6.87 1.358-13.627 3.041-20.28 4.974z"></path></g><g fill="#d32030"><path d="M170.511 306.056l-.711.715h.711zM190.084 286.487h.71v-.714zM281.229 196.737h-.684v.688zM171.21 176.457l-.699-.703v.703zM190.794 196.037v.7h.7z"></path></g><g fill="#252f6c"><path d="M300.825 411.764v53.091a235.482 235.482 0 0070.211-32.897l-57.526-57.526c-4.597 16.151-6.279 24.501-12.685 37.332zM313.812 108.471l62.799-62.799a235.938 235.938 0 00-75.787-36.854v54.538c7.386 14.79 8.007 26.028 12.988 45.115zM427.029 377.984c15.815-21.275 28.141-45.29 36.147-71.213h-107.36l71.213 71.213zM465.887 176.457c-7.188-27.318-19.143-52.676-34.898-75.192l-75.2 75.192h110.098z"></path></g><g fill="#e7e7e7"><path d="M327.638 290.5l16.275 16.275 77.903 77.903c1.769-2.214 3.526-4.42 5.217-6.69l-71.213-71.213h107.36c2.046-6.638 3.784-13.41 5.25-20.284H329.16c-.228 2.876-1.249 1.152-1.522 4.009zM311.352 120.348l70.607-70.615a245.581 245.581 0 00-5.348-4.061l-62.799 62.799c.651 2.483-3.066 9.334-2.46 11.877zM300.825 58.992V8.814a236.39 236.39 0 00-20.284-4.727v24.476c7.547 8.182 14.312 18.459 20.284 30.429zM326.041 196.737h144.195c-1.171-6.866-2.599-13.635-4.345-20.284H355.793l75.2-75.192a238.044 238.044 0 00-24.584-29.696l-84.702 84.694c2.281 15.363 3.302 24.285 4.334 40.478zM310.088 371.002l60.952 60.959c10.138-6.982 19.685-14.753 28.593-23.189l-80.173-80.177c-2.559 14.828-5.595 29.15-9.372 42.407zM280.545 442.301v27.28a233.85 233.85 0 0020.284-4.727v-53.091c-5.976 11.975-12.741 22.367-20.284 30.538z"></path></g><path d="M321.707 156.259l84.694-84.694a236.803 236.803 0 00-24.446-21.832l-66.55 66.561c2.958 12.363 4.301 26.514 6.302 39.965z" fill="#d71f28"></path><g fill="#d32030"><path d="M225.019.292zM236.836 473.68c-3.938 0-7.872-.108-11.81-.299 3.916.198 7.85.299 11.81.299zM236.836 473.68c14.943 0 29.535-1.447 43.708-4.099v-27.28c-12.441 13.485-26.995 31.379-43.708 31.379z"></path></g><g fill="#d71f28"><path d="M470.232 196.737H327.911c1.885 29.704 1.657 60.249-.681 89.75h141.2a237.59 237.59 0 005.25-49.643c0-13.68-1.219-27.06-3.448-40.107zM327.638 290.5c-1.316 13.994-5.901 24.898-8.182 38.099l80.173 80.173a239.086 239.086 0 0022.183-24.094l-77.9-77.907-16.274-16.271z"></path></g><path d="M280.545 30.324V4.091C266.376 1.447 251.784 0 236.836 0c16.713 0 31.267 16.843 43.709 30.324z" fill="#d32030"></path><g fill="#29337a"><path d="M300.825 422.007c6.406-12.834 11.899-27.609 16.499-43.757l-16.499-16.499v60.256zM319.377 102.906c-4.989-19.087-11.166-36.439-18.552-51.229v69.773l18.552-18.544z"></path></g><g fill="#fff"><path d="M332.234 295.092c.269-2.857.512-5.725.744-8.605h-9.349l8.605 8.605zM300.825 121.451V51.674c-5.976-11.97-12.737-22.254-20.284-30.429v129.906l40.735-40.735a457.616 457.616 0 00-1.9-7.517l-18.551 18.552zM281.229 196.737h52.429c-1.028-16.192-2.666-32.123-4.944-47.482l-47.485 47.482zM280.545 452.432c7.547-8.182 14.308-18.459 20.284-30.429v-60.256l16.499 16.499c3.784-13.264 6.959-27.434 9.525-42.261l-46.307-46.304-.001 162.751z"></path></g><path d="M280.545 452.432V289.681l46.304 46.307c2.277-13.205 4.069-26.899 5.381-40.896l-8.605-8.605h9.349c2.337-29.502 2.565-60.047.681-89.75h-52.429l47.482-47.482c-2.001-13.455-4.476-26.469-7.434-38.836l-40.728 40.735V21.248C268.103 7.763 253.549 0 236.836 0c-3.938 0-7.872.101-11.817.292a238.416 238.416 0 00-34.225 4.215v191.531L66.808 72.055a239.134 239.134 0 00-21.189 25.089l79.313 79.313 20.291 20.284H3.448C1.227 209.784 0 223.164 0 236.844c0 17.034 1.84 33.626 5.25 49.643h184.834L70.847 405.724a238.535 238.535 0 0024.921 21.349l95.023-95.023v137.116a238.638 238.638 0 0034.232 4.215c3.938.191 7.872.299 11.81.299 16.716 0 31.27-7.763 43.712-21.248z" fill="#e51d35"></path></svg>UK</a></div></div></div><a class="css-10pcmtf" aria-label="Go to cart" href="/cart"><div class="css-1qgr2h"><div class="css-o8pi7g"><svg class="css-x3wokz" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M2.6 4.2h1.8l4.1 12.3c-1.2.4-1.8 1.7-1.4 2.8.4 1.2 1.7 1.8 2.8 1.4.9-.3 1.5-1.2 1.5-2.1 0-.4-.1-.8-.3-1.1h5.6c-.2.3-.3.7-.3 1.1 0 1.2 1 2.2 2.2 2.2 1.2 0 2.2-1 2.2-2.2 0-1.2-1-2.2-2.2-2.2h-9l-.7-2.2h10.3c.2 0 .5-.2.5-.4L22 7.2c.1-.3-.1-.6-.3-.7H6.3l-1-3c-.1-.2-.3-.4-.5-.4H2.6c-.4 0-.6.3-.6.6s.2.5.6.5zm16.1 13.3c.6 0 1.1.5 1.1 1.1 0 .6-.5 1.1-1.1 1.1-.6 0-1.1-.5-1.1-1.1 0-.6.5-1.1 1.1-1.1zm-9.5 0c.6 0 1.1.5 1.1 1.1 0 .6-.5 1.1-1.1 1.1-.6 0-1.1-.5-1.1-1.1 0-.6.5-1.1 1.1-1.1zm11.5-9.9l-1.9 5.6H8.5L6.7 7.6h14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><div class="css-4iqtiw"></div></div></div></a></div></div><style data-emotion-css="1inop4w">.css-1inop4w{display:none;position:absolute;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);overflow:scroll;top:calc(100% + 1px);width:100%;height:calc(100vh - 123px);z-index:10;}@media screen and (min-width:640px){.css-1inop4w{height:calc(100vh - 133px);}}@media screen and (min-width:768px){.css-1inop4w{height:calc(100vh - 133px);}}@media screen and (min-width:1024px){.css-1inop4w{height:calc(100vh - 133px);}}</style><style data-emotion-css="1vz9g3j">.css-1vz9g3j{box-sizing:border-box;margin:0;min-width:0;display:none;position:absolute;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);overflow:scroll;top:calc(100% + 1px);width:100%;height:calc(100vh - 123px);z-index:10;}@media screen and (min-width:640px){.css-1vz9g3j{height:calc(100vh - 133px);}}@media screen and (min-width:768px){.css-1vz9g3j{height:calc(100vh - 133px);}}@media screen and (min-width:1024px){.css-1vz9g3j{height:calc(100vh - 133px);}}</style><div data-testid="div-menu-testid" style="-webkit-overflow-scrolling:touch" class="css-1vz9g3j"><div class="css-vurnku"><style data-emotion-css="112cprl">.css-112cprl{position:absolute;opacity:0;}.css-112cprl:focus + label{-webkit-text-decoration:underline;text-decoration:underline;}</style><style data-emotion-css="6nu0o0">.css-6nu0o0{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:0.5rem;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:4px;color:inherit;background-color:var(--theme-ui-colors-transparent,transparent);font-family:'Source Sans Pro',sans-serif;font-size:1.125rem;border-radius:0;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1rem;padding-right:1rem;-webkit-transition:.1s linear border-color;transition:.1s linear border-color;position:absolute;opacity:0;}.css-6nu0o0::-webkit-input-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-6nu0o0::-moz-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-6nu0o0:-ms-input-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-6nu0o0::placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-6nu0o0:disabled{cursor:not-allowed;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}.css-6nu0o0:focus + label{-webkit-text-decoration:underline;text-decoration:underline;}</style><input type="checkbox" data-testid="input-accordion-testid" id="products-navigation-accordion-0" name="products-navigation-accordion" class="css-6nu0o0"/><style data-emotion-css="tjv82q">.css-tjv82q{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--theme-ui-colors-black,#000);cursor:pointer;background-color:gray.100;border-bottom-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;border-bottom-width:1px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;padding:1rem;-webkit-transition:.2s linear color,.2s linear background-color;transition:.2s linear color,.2s linear background-color;}.css-tjv82q[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-tjv82q[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-tjv82q:visited{color:var(--theme-ui-colors-black,#000);}.css-tjv82q:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><style data-emotion-css="1lpgw6m">.css-1lpgw6m{box-sizing:border-box;margin:0;min-width:0;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--theme-ui-colors-darkGray,#666);-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--theme-ui-colors-black,#000);cursor:pointer;background-color:gray.100;border-bottom-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;border-bottom-width:1px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;padding:1rem;-webkit-transition:.2s linear color,.2s linear background-color;transition:.2s linear color,.2s linear background-color;}.css-1lpgw6m[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-1lpgw6m[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-1lpgw6m:visited{color:var(--theme-ui-colors-black,#000);}.css-1lpgw6m:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><label data-testid="label-accordion-testid" for="products-navigation-accordion-0" style="-webkit-tap-highlight-color:transparent" class="css-1lpgw6m"><style data-emotion-css="wsts1g">.css-wsts1g{box-sizing:border-box;margin:0;min-width:0;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:inherit;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;height:100%;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;-webkit-transition:.2s linear color;transition:.2s linear color;}.css-wsts1g[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-wsts1g[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-wsts1g:visited{color:var(--theme-ui-colors-black,#000);}.css-wsts1g:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;}</style><div class="css-wsts1g">Products</div><svg class="css-1drzmkg" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></label><style data-emotion-css="salbm1">.css-salbm1{overflow:hidden;-webkit-transition-duration:0.6s;transition-duration:0.6s;-webkit-transition-property:max-height;transition-property:max-height;-webkit-transition-timing-function:ease-in-out;transition-timing-function:ease-in-out;max-height:0;}</style><style data-emotion-css="11ochy9">.css-11ochy9{box-sizing:border-box;margin:0;min-width:0;overflow:hidden;-webkit-transition-duration:0.6s;transition-duration:0.6s;-webkit-transition-property:max-height;transition-property:max-height;-webkit-transition-timing-function:ease-in-out;transition-timing-function:ease-in-out;max-height:0;}</style><div data-testid="div-accordion-testid" class="content css-11ochy9" tabindex="-1"><style data-emotion-css="1jkp9i7">.css-1jkp9i7{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><style data-emotion-css="w5va8z">.css-w5va8z{box-sizing:border-box;margin:0;min-width:0;background-color:var(--theme-ui-colors-white,#fff);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><div class="css-w5va8z"><style data-emotion-css="1xsyfkn">.css-1xsyfkn{width:100%;}@media screen and (min-width:640px){.css-1xsyfkn{width:50%;}}</style><style data-emotion-css="1qcf1md">.css-1qcf1md{box-sizing:border-box;margin:0;min-width:0;padding:1rem;width:100%;}@media screen and (min-width:640px){.css-1qcf1md{width:50%;}}</style><div class="css-1qcf1md"><a class="css-1nj6hhu" href="/collections/collection-all?tab=sets"><div class="css-1ss33ih">sets</div></a><style data-emotion-css="o9b79t">.css-o9b79t{list-style:none;}</style><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-performance-package"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/72e8155d4980229bb5459e82124a4372/4d350/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 1x,
/static/72e8155d4980229bb5459e82124a4372/e61f5/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 1.5x,
/static/72e8155d4980229bb5459e82124a4372/35aa2/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.webp 2x" /><source srcset="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1x,
/static/72e8155d4980229bb5459e82124a4372/7b819/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1.5x,
/static/72e8155d4980229bb5459e82124a4372/8eb80/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1x,
/static/72e8155d4980229bb5459e82124a4372/7b819/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 1.5x,
/static/72e8155d4980229bb5459e82124a4372/8eb80/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg 2x" src="/static/72e8155d4980229bb5459e82124a4372/b25b9/performance-Package_08394574-bcd7-4d95-a1c0-f5f0854e552b_1.jpg" alt="The Performance Package" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Performance Package</span><span data-testid="text-subheader-testid" class="css-98l60g">All-In-One Grooming Kit</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-perfect-package-3"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/9291518691670e01f8af97a54a25f499/4d350/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 1x,
/static/9291518691670e01f8af97a54a25f499/e61f5/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 1.5x,
/static/9291518691670e01f8af97a54a25f499/35aa2/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.webp 2x" /><source srcset="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1x,
/static/9291518691670e01f8af97a54a25f499/7b819/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1.5x,
/static/9291518691670e01f8af97a54a25f499/8eb80/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1x,
/static/9291518691670e01f8af97a54a25f499/7b819/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 1.5x,
/static/9291518691670e01f8af97a54a25f499/8eb80/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg 2x" src="/static/9291518691670e01f8af97a54a25f499/b25b9/the-perfect-package-new-boxers-3_43c6e5d2-b3ad-4d57-ad6d-cb867f2e8e0d.jpg" alt="The Perfect Package 3.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Perfect Package 3.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Groin Grooming Kit</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-care-kit"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:64px;height:64px"><noscript><picture><source type='image/webp' srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/4d350/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/e61f5/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/35aa2/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.webp 2x" /><source srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/7b819/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/8eb80/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1x,
/static/08a89ebc6bd201252ae9bb2654999b2f/7b819/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 1.5x,
/static/08a89ebc6bd201252ae9bb2654999b2f/8eb80/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg 2x" src="/static/08a89ebc6bd201252ae9bb2654999b2f/b25b9/CropCareKit_81d714de-ee37-4052-8780-2d49723f95c5.jpg" alt="Crop Care Kit" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Care Kit</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li></ul></div><div class="css-1qcf1md"><a class="css-1nj6hhu" href="/collections/collection-all?tab=tools"><div class="css-1ss33ih">tools</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/lawn-mower-manscaping-3"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/4d350/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/e61f5/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/35aa2/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.webp 2x" /><source srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/7b819/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/8eb80/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1x,
/static/568cb6b6cacc79d958ffc6e29b060a79/7b819/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 1.5x,
/static/568cb6b6cacc79d958ffc6e29b060a79/8eb80/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg 2x" src="/static/568cb6b6cacc79d958ffc6e29b060a79/b25b9/01_f9052cab-3eb6-4090-97d8-bcd718f73f2e.jpg" alt="The Lawn Mower™ 3.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Lawn Mower™ 3.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Skinsafe™ Trimmer</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/weed-whacker"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/4d350/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/e61f5/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/35aa2/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.webp 2x" /><source srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/7b819/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/8eb80/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/7b819/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 1.5x,
/static/b1fde72fa3bd66b9e1df6a571e54df0b/8eb80/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg 2x" src="/static/b1fde72fa3bd66b9e1df6a571e54df0b/b25b9/weed-whacker_7c275eb7-bdf8-4b86-8358-8dc92cf56a3b.jpg" alt="Weed Whacker™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Weed Whacker™</span><span data-testid="text-subheader-testid" class="css-98l60g">Electric Nose Hair Trimmer</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-plow-manscaping-2"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2bdbb455b78825dcee67e444a629d8a5/4d350/the-plow-manscaping-2.webp 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/e61f5/the-plow-manscaping-2.webp 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/35aa2/the-plow-manscaping-2.webp 2x" /><source srcset="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/7b819/the-plow-manscaping-2.jpg 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/8eb80/the-plow-manscaping-2.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg 1x,
/static/2bdbb455b78825dcee67e444a629d8a5/7b819/the-plow-manscaping-2.jpg 1.5x,
/static/2bdbb455b78825dcee67e444a629d8a5/8eb80/the-plow-manscaping-2.jpg 2x" src="/static/2bdbb455b78825dcee67e444a629d8a5/b25b9/the-plow-manscaping-2.jpg" alt="Plow 2.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Plow 2.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Single-blade Face Razor</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/nail-kit-manscaping-2"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/4d350/Shears2.0_1024x1024_white_bg.webp 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/e61f5/Shears2.0_1024x1024_white_bg.webp 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/35aa2/Shears2.0_1024x1024_white_bg.webp 2x" /><source srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/7b819/Shears2.0_1024x1024_white_bg.jpg 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/8eb80/Shears2.0_1024x1024_white_bg.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg 1x,
/static/08c09f5cf7595e9bd245b77f3d69489d/7b819/Shears2.0_1024x1024_white_bg.jpg 1.5x,
/static/08c09f5cf7595e9bd245b77f3d69489d/8eb80/Shears2.0_1024x1024_white_bg.jpg 2x" src="/static/08c09f5cf7595e9bd245b77f3d69489d/b25b9/Shears2.0_1024x1024_white_bg.jpg" alt="The Shears 2.0" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Shears 2.0</span><span data-testid="text-subheader-testid" class="css-98l60g">Luxury Nail Kit</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/replacement-blade"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2f706362d2ad6df88909689ce207a10a/4d350/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 1x,
/static/2f706362d2ad6df88909689ce207a10a/e61f5/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/35aa2/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.webp 2x" /><source srcset="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1x,
/static/2f706362d2ad6df88909689ce207a10a/7b819/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/8eb80/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1x,
/static/2f706362d2ad6df88909689ce207a10a/7b819/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 1.5x,
/static/2f706362d2ad6df88909689ce207a10a/8eb80/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg 2x" src="/static/2f706362d2ad6df88909689ce207a10a/b25b9/replacement-blade_62d94d2f-42b4-4a78-a2dd-d286731127b8.jpg" alt="Skinsafe™ Replacement Blade" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Skinsafe™ Replacement Blade</span><span data-testid="text-subheader-testid" class="css-98l60g">For the Lawn Mower™ Trimmer</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/weed-whacker-blade"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/02ec8993dc7f6e6817589eb87f837367/4d350/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 1x,
/static/02ec8993dc7f6e6817589eb87f837367/e61f5/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/35aa2/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.webp 2x" /><source srcset="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1x,
/static/02ec8993dc7f6e6817589eb87f837367/7b819/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/8eb80/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1x,
/static/02ec8993dc7f6e6817589eb87f837367/7b819/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 1.5x,
/static/02ec8993dc7f6e6817589eb87f837367/8eb80/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg 2x" src="/static/02ec8993dc7f6e6817589eb87f837367/b25b9/BCVaBxhw_67ffa896-40e7-4721-a488-a89c9a11b3f7.jpg" alt="Weed Whacker™ Replacement Blade" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Weed Whacker™ Replacement Blade</span><span data-testid="text-subheader-testid" class="css-98l60g">For electric nose &amp; ear hair trimmer</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-plow-blades-refill"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/4d350/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/e61f5/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/35aa2/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.webp 2x" /><source srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/7b819/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/8eb80/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/7b819/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 1.5x,
/static/e08f2f2497a9d2d4dcb3ebea747e64fc/8eb80/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg 2x" src="/static/e08f2f2497a9d2d4dcb3ebea747e64fc/b25b9/blade1_aa64ba9f-1a8e-4481-95c7-c4809fbbdd47.jpg" alt="Plow Replacement Blades" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Plow Replacement Blades</span><span data-testid="text-subheader-testid" class="css-98l60g">10-Pack</span></div></div></a></li></ul></div><div class="css-1qcf1md"><a class="css-1nj6hhu" href="/collections/collection-all?tab=formulations"><div class="css-1ss33ih">formulations</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-preserver-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/456896d041e01efd0630e79959651539/4d350/crop_preserver_final_1920x1920_4oz_120ml.webp 1x,
/static/456896d041e01efd0630e79959651539/e61f5/crop_preserver_final_1920x1920_4oz_120ml.webp 1.5x,
/static/456896d041e01efd0630e79959651539/35aa2/crop_preserver_final_1920x1920_4oz_120ml.webp 2x" /><source srcset="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg 1x,
/static/456896d041e01efd0630e79959651539/7b819/crop_preserver_final_1920x1920_4oz_120ml.jpg 1.5x,
/static/456896d041e01efd0630e79959651539/8eb80/crop_preserver_final_1920x1920_4oz_120ml.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg 1x,
/static/456896d041e01efd0630e79959651539/7b819/crop_preserver_final_1920x1920_4oz_120ml.jpg 1.5x,
/static/456896d041e01efd0630e79959651539/8eb80/crop_preserver_final_1920x1920_4oz_120ml.jpg 2x" src="/static/456896d041e01efd0630e79959651539/b25b9/crop_preserver_final_1920x1920_4oz_120ml.jpg" alt="Crop Preserver™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Preserver™</span><span data-testid="text-subheader-testid" class="css-98l60g">Anti-Chafing Ball Deodorant</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-cleanser-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/151961378185575253f16b6abff14d64/4d350/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 1x,
/static/151961378185575253f16b6abff14d64/e61f5/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 1.5x,
/static/151961378185575253f16b6abff14d64/35aa2/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.webp 2x" /><source srcset="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1x,
/static/151961378185575253f16b6abff14d64/7b819/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1.5x,
/static/151961378185575253f16b6abff14d64/8eb80/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1x,
/static/151961378185575253f16b6abff14d64/7b819/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 1.5x,
/static/151961378185575253f16b6abff14d64/8eb80/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg 2x" src="/static/151961378185575253f16b6abff14d64/b25b9/01-crop-cleanser_860cd833-3de8-49b2-8318-98132594699e.jpg" alt="Crop Cleanser™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Cleanser™</span><span data-testid="text-subheader-testid" class="css-98l60g">Body Wash</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-reviver-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/4d350/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/e61f5/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/35aa2/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.webp 2x" /><source srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/7b819/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/8eb80/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/7b819/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 1.5x,
/static/6ba194f552531f8f55bcbdb9eaf5b6f9/8eb80/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg 2x" src="/static/6ba194f552531f8f55bcbdb9eaf5b6f9/b25b9/01-crop-reviver_8f5d52db-9f2c-4dff-ae5b-fb6c7a358563.jpg" alt="Crop Reviver™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Reviver™</span><span data-testid="text-subheader-testid" class="css-98l60g">Ball Toner &amp; Refresher</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/foot-duster"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/4d350/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/e61f5/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/35aa2/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.webp 2x" /><source srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/7b819/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/8eb80/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1x,
/static/2a4ff640d12c49c165f7eb8d91771e63/7b819/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 1.5x,
/static/2a4ff640d12c49c165f7eb8d91771e63/8eb80/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg 2x" src="/static/2a4ff640d12c49c165f7eb8d91771e63/b25b9/index-1_8bb2c9b6-2ff7-4bcc-8d46-70fb26cfd278.jpg" alt="Foot Duster™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Foot Duster™</span><span data-testid="text-subheader-testid" class="css-98l60g">Foot Deodorant</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/cologne"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/5e42f498552f3ff68b2064fd8d97804d/4d350/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/e61f5/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/35aa2/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.webp 2x" /><source srcset="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/7b819/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/8eb80/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1x,
/static/5e42f498552f3ff68b2064fd8d97804d/7b819/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 1.5x,
/static/5e42f498552f3ff68b2064fd8d97804d/8eb80/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg 2x" src="/static/5e42f498552f3ff68b2064fd8d97804d/b25b9/cologne-1000x1000_378804bf-7edc-4161-bc9c-71d6121eee50.jpg" alt="Refined Cologne" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Refined Cologne</span><span data-testid="text-subheader-testid" class="css-98l60g">Signature MANSCAPED™ scent</span></div></div><div class="css-1stlnn"><hr class="css-z72u34"/><div class="css-13y20bc">New</div><hr class="css-z72u34"/></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/crop-mop-wipes"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/c8c346cd76b56a78db8149148ecee76e/4d350/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 1x,
/static/c8c346cd76b56a78db8149148ecee76e/e61f5/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/35aa2/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.webp 2x" /><source srcset="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1x,
/static/c8c346cd76b56a78db8149148ecee76e/7b819/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/8eb80/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1x,
/static/c8c346cd76b56a78db8149148ecee76e/7b819/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 1.5x,
/static/c8c346cd76b56a78db8149148ecee76e/8eb80/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg 2x" src="/static/c8c346cd76b56a78db8149148ecee76e/b25b9/01-crop-mop-bag-and-sachets_225741ac-8e5b-4e38-b87b-435cd0b7cf6a.jpg" alt="Crop Mop™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Crop Mop™</span><span data-testid="text-subheader-testid" class="css-98l60g">Ball Wipes</span></div></div></a></li></ul></div><div class="css-1qcf1md"><a class="css-1nj6hhu" href="/collections/collection-all?tab=lifestyle"><div class="css-1ss33ih">Lifestyle</div></a><ul class="css-11b7ydc"><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/boxers-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/16fd31062cc39255d3a875a10364419f/4d350/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 1x,
/static/16fd31062cc39255d3a875a10364419f/e61f5/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 1.5x,
/static/16fd31062cc39255d3a875a10364419f/35aa2/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.webp 2x" /><source srcset="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1x,
/static/16fd31062cc39255d3a875a10364419f/7b819/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1.5x,
/static/16fd31062cc39255d3a875a10364419f/8eb80/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1x,
/static/16fd31062cc39255d3a875a10364419f/7b819/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 1.5x,
/static/16fd31062cc39255d3a875a10364419f/8eb80/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg 2x" src="/static/16fd31062cc39255d3a875a10364419f/b25b9/boxers-front_e34eca89-68c4-495c-ad37-a73a40c35cce.jpg" alt="Boxers" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Boxers</span><span data-testid="text-subheader-testid" class="css-98l60g">Anti-Chafing Boxer Briefs</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/t-shirt-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/4d350/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/e61f5/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/35aa2/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.webp 2x" /><source srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/7b819/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/8eb80/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/7b819/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 1.5x,
/static/6ffdc954fbd7ed2ca307d48a2d240dad/8eb80/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg 2x" src="/static/6ffdc954fbd7ed2ca307d48a2d240dad/b25b9/T-shirt_front_guy_6fd469cb-daf1-4c73-a8b0-b5c67bd0d345.jpg" alt="T-Shirt" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">T-Shirt</span><span data-testid="text-subheader-testid" class="css-98l60g">Premium Cotton Tee</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-shed-travel-bag-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/93cb7ef26484863369af1f7d5705a8cb/4d350/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/e61f5/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/35aa2/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.webp 2x" /><source srcset="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/7b819/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/8eb80/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1x,
/static/93cb7ef26484863369af1f7d5705a8cb/7b819/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 1.5x,
/static/93cb7ef26484863369af1f7d5705a8cb/8eb80/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg 2x" src="/static/93cb7ef26484863369af1f7d5705a8cb/b25b9/the-shed_f5e32372-8b69-48a2-8ab9-228218eae2ae.jpg" alt="The Shed" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">The Shed</span><span data-testid="text-subheader-testid" class="css-98l60g">Premium Travel Bag</span></div></div></a></li><li class="css-vurnku"><a class="css-yo37fr" data-testid="link-mslink-testid" href="/products/the-daily-news-manscaping"><div class="css-4cffwv"><div class="css-1i1lqdw gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:48px;height:48px"><noscript><picture><source type='image/webp' srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/4d350/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/e61f5/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/35aa2/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.webp 2x" /><source srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/7b819/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/8eb80/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 2x" /><img loading="lazy" width="64" height="64" srcset="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/7b819/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 1.5x,
/static/ed37b8ec30a98d98645cff52f4e4fe50/8eb80/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg 2x" src="/static/ed37b8ec30a98d98645cff52f4e4fe50/b25b9/magic-mat_dd94238d-681b-44f1-acad-088fe33a7301.jpg" alt="Magic Mat™" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="css-vbvjwh"><span class="css-1qrzbkl">Magic Mat™</span><span data-testid="text-subheader-testid" class="css-98l60g">Disposable Shaving Mats</span></div></div></a></li></ul></div></div></div><style data-emotion-css="1kh8xa2">.css-1kh8xa2{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--theme-ui-colors-black,#000);cursor:pointer;background-color:gray.100;border-bottom-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;border-bottom-width:1px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;padding:1rem;-webkit-transition:.2s linear color,.2s linear background-color;transition:.2s linear color,.2s linear background-color;}.css-1kh8xa2[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-1kh8xa2[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-1kh8xa2:visited{color:var(--theme-ui-colors-black,#000);}.css-1kh8xa2:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><a class="css-1kh8xa2" href="/pages/we-save-balls">Our Cause</a><a class="css-1kh8xa2" href="/pages/peak-hygiene-plan">Peak Hygiene Plan</a><a class="css-1kh8xa2" href="/login">Sign In</a><style data-emotion-css="2590ij">.css-2590ij{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--theme-ui-colors-black,#000);cursor:pointer;background-color:gray.100;border-bottom-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;border-bottom-width:1px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;padding:1rem;-webkit-transition:.2s linear color,.2s linear background-color;transition:.2s linear color,.2s linear background-color;-webkit-text-decoration:none;text-decoration:none;}.css-2590ij[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-2590ij[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-2590ij:visited{color:var(--theme-ui-colors-black,#000);}.css-2590ij:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><style data-emotion-css="ce5i2r">.css-ce5i2r{box-sizing:border-box;margin:0;min-width:0;color:currentColor;-webkit-text-decoration:underline;text-decoration:underline;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--theme-ui-colors-black,#000);cursor:pointer;background-color:gray.100;border-bottom-color:var(--theme-ui-colors-lightGray,#ebebeb);border-bottom-style:solid;border-bottom-width:1px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex:1;-ms-flex:1;flex:1;font-family:'BebasNeue',sans-serif;font-size:1.125rem;font-weight:700;text-transform:uppercase;text-align:center;-webkit-letter-spacing:0.025em;-moz-letter-spacing:0.025em;-ms-letter-spacing:0.025em;letter-spacing:0.025em;padding:1rem;-webkit-transition:.2s linear color,.2s linear background-color;transition:.2s linear color,.2s linear background-color;-webkit-text-decoration:none;text-decoration:none;}.css-ce5i2r:hover{color:var(--theme-ui-colors-primary,#c99700);}.css-ce5i2r[aria-current]{color:var(--theme-ui-colors-primary,#c99700);}.css-ce5i2r[aria-current]:hover{-webkit-text-decoration:none;text-decoration:none;}.css-ce5i2r:visited{color:var(--theme-ui-colors-black,#000);}.css-ce5i2r:hover{color:var(--theme-ui-colors-primary,#c99700);-webkit-text-decoration:underline;text-decoration:underline;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><a href="/blogs/" class="css-ce5i2r">Blog</a></div></div></div></div></div></div></nav><style data-emotion-css="yo3pds">.css-yo3pds{box-sizing:border-box;margin:0;min-width:0;-webkit-flex:1;-ms-flex:1;flex:1;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;z-index:0;}</style><main id="main" class="css-yo3pds"><style data-emotion-css="1924wey">.css-1924wey{box-sizing:border-box;margin:0;min-width:0;width:100%;max-width:container;margin-left:auto;margin-right:auto;width:100%;max-width:100%;padding-left:0.5rem;padding-right:0.5rem;}@media screen and (min-width:1024px){.css-1924wey{max-width:36rem;}}</style><div class="css-1924wey">Loading...</div></main><style data-emotion-css="1qbbsqc">.css-1qbbsqc{background-color:var(--theme-ui-colors-black,#000);color:var(--theme-ui-colors-white,#fff);-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;position:relative;}</style><style data-emotion-css="1tjnfp7">.css-1tjnfp7{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:var(--theme-ui-colors-black,#000);color:var(--theme-ui-colors-white,#fff);-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;position:relative;}</style><footer class="css-1tjnfp7"><style data-emotion-css="cir8i">.css-cir8i{border-bottom-color:var(--theme-ui-colors-white,#fff);border-bottom-style:solid;border-bottom-width:1px;border-top-color:var(--theme-ui-colors-white,#fff);border-top-style:solid;border-top-width:1px;width:100%;position:relative;}</style><style data-emotion-css="1fnttj">.css-1fnttj{box-sizing:border-box;margin:0;min-width:0;border-bottom-color:var(--theme-ui-colors-white,#fff);border-bottom-style:solid;border-bottom-width:1px;border-top-color:var(--theme-ui-colors-white,#fff);border-top-style:solid;border-top-width:1px;width:100%;position:relative;}</style><div class="css-1fnttj"><style data-emotion-css="19ne6gi">.css-19ne6gi{box-sizing:border-box;margin:0;min-width:0;width:100%;max-width:container;margin-left:auto;margin-right:auto;width:100%;max-width:100%;padding-left:0.5rem;padding-right:0.5rem;}@media screen and (min-width:640px){.css-19ne6gi{padding-left:1rem;padding-right:1rem;}}@media screen and (min-width:1024px){.css-19ne6gi{max-width:1170px;}}</style><div class="css-19ne6gi"><style data-emotion-css="2x8hqh">.css-2x8hqh{box-sizing:border-box;margin:0;min-width:0;padding-top:32px;padding-bottom:32px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-flex:1;-ms-flex:1;flex:1;}</style><div class="css-2x8hqh"><style data-emotion-css="7wlhn5">.css-7wlhn5{box-sizing:border-box;margin:0;min-width:0;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-flex:1;-ms-flex:1;flex:1;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;margin-right:16px;}.css-7wlhn5 > *{-webkit-flex:1;-ms-flex:1;flex:1;}</style><div class="css-7wlhn5"><style data-emotion-css="150yd09">.css-150yd09{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width:640px){.css-150yd09{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}@media screen and (min-width:768px){.css-150yd09{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><style data-emotion-css="aipqed">.css-aipqed{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width:640px){.css-aipqed{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}@media screen and (min-width:768px){.css-aipqed{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-aipqed"><style data-emotion-css="ewu27k">.css-ewu27k{color:var(--theme-ui-colors-white,#fff);height:3rem;width:auto;margin-right:0;margin-bottom:0.5rem;}@media screen and (min-width:640px){.css-ewu27k{margin-right:0;margin-bottom:0.5rem;}}@media screen and (min-width:768px){.css-ewu27k{margin-right:1rem;margin-bottom:0;}}</style><svg class="css-ewu27k" version="1.1" width="52.462" height="21.564" fill="currentcolor" x="0px" y="0px" viewBox="-112 280.2 52.5 21.6" style="enable-background:new -112 280.2 52.5 21.6" xml:space="preserve"><path d="M-89.9,282.9c-0.2,0-0.4,0.2-0.4,0.4l0,0c0,0.2,0.2,0.4,0.4,0.4h3.7c0.2,0,0.4-0.2,0.4-0.4
	v0l0,0c0-0.2-0.2-0.4-0.4-0.4l0,0H-89.9z M-96.1,281.7h11.1c0.2,0,0.4-0.2,0.4-0.4l0,0c0-0.2-0.2-0.4-0.4-0.4c0,0,0,0,0,0h-11.1
	c-0.2,0-0.4,0.2-0.4,0.4C-96.4,281.5-96.3,281.7-96.1,281.7L-96.1,281.7z M-60.5,292.4c-0.1-0.2-0.2-0.4-0.4-0.5l-5.1-6.9l6-0.1
	c0.2,0,0.4-0.2,0.4-0.4c0-0.2-0.1-0.4-0.3-0.4l-5.4-0.9c0.5-0.8,0.9-1.6,1.2-2.4c0.1-0.2,0-0.4-0.2-0.5c-0.1-0.1-0.2,0-0.4,0
	c-0.7,0.4-1.4,0.9-2,1.4c-0.6-0.5-1.3-1-2-1.4c-0.2-0.1-0.4,0-0.5,0.1c-0.1,0.1-0.1,0.2,0,0.4c0.1,0.2,0.5,1.1,0.9,1.9l-0.7-0.1
	l-1.2-0.2l-5.4-0.9c-0.6-0.6-1.4-1-2.3-1c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-3.1,0c-2.2,0-3.9,1.8-3.9,3.9v7.9h-1.3v-0.6
	c0-3.9-3.2-7.1-7.1-7.1h-11.4c-0.2,0-0.4,0.2-0.4,0.4c0,0.7,0.1,1.3,0.3,2h-2.6c-0.2,0-0.4,0.2-0.4,0.4l0,0c0,0.2,0.2,0.4,0.4,0.4
	c0,0,0,0,0,0h2.9c0.2,0.5,0.5,1,0.9,1.5h-0.5c-0.2,0-0.4,0.2-0.4,0.4l0,0c0,0.2,0.2,0.4,0.4,0.4c0,0,0,0,0,0h1.1
	c0.1,0.1,0.1,0.1,0.2,0.2c1.5,1.3,3.4,2,5.4,2h1.8v0.2h-15.5c-0.2,0-0.4,0.2-0.4,0.4l0,0c0,0.2,0.2,0.4,0.4,0.4l0,0h11.8
	c0.1,1.6,0.5,3.1,1.4,4.4h-3.8c-0.2,0-0.4,0.2-0.4,0.4l0,0c0,0.2,0.2,0.4,0.4,0.4h4.4c0.2,0.3,0.5,0.6,0.7,0.8
	c3.5,3.5,9.3,3.5,12.8,0c1.9-1.9,2.8-4,2.7-6.4v-8.3c0-0.2,0.1-0.3,0.3-0.3h0.2c0.2,1.8,1.8,3.1,3.7,2.9c1.2-0.1,2.2-0.9,2.6-2
	l7-0.1l-5,6.9l0,0c-0.1,0.2-0.2,0.3-0.4,0.5c-0.3,0.4-0.5,0.8-0.6,1.2c-0.5,1.7,0.1,3.6,1.6,4.7c1.7,1.2,3.9,1,5.4-0.4
	c1.7,1.6,4.3,1.6,6-0.1c0.4-0.5,0.8-1,1-1.6c0.3-0.8,0.3-1.7,0-2.6C-60,293.2-60.2,292.8-60.5,292.4z M-66.7,282.9
	C-66.7,282.9-66.7,282.9-66.7,282.9C-66.7,282.9-66.7,282.8-66.7,282.9c0.1-0.1,0.1-0.1,0.1-0.1l0-0.1l0,0c0,0,0-0.1,0.1-0.1l0,0
	c0,0,0,0,0,0l0,0c0,0,0,0,0.1-0.1c0,0,0,0,0,0c0.3-0.3,0.6-0.5,1-0.8c-0.2,0.5-0.5,0.9-0.8,1.4l0,0L-66.7,282.9L-66.7,282.9z
	 M-67.2,282.2L-67.2,282.2L-67.2,282.2L-67.2,282.2c-0.1,0.1-0.1,0.1-0.1,0.1l0,0c0,0,0,0.1-0.1,0.1l0,0c0,0,0,0.1-0.1,0.1l0,0
	c-0.2-0.3-0.3-0.6-0.5-0.9C-67.6,281.8-67.4,282-67.2,282.2L-67.2,282.2z M-75.3,283.9L-75.3,283.9c0,0.1,0,0.2,0,0.2v0
	c0,0.1,0,0.1,0,0.2l0,0c0,0.1,0,0.1,0,0.2c-0.4,1.3-1.8,2-3.2,1.6c-1-0.3-1.7-1.3-1.7-2.4v0c0-0.2-0.2-0.4-0.4-0.4h-0.6
	c-0.6,0-1.1,0.5-1.1,1.1v8.3c0.1,2.1-0.7,4-2.5,5.8c-3.2,3.2-8.5,3.2-11.7,0c-0.1-0.1-0.2-0.2-0.3-0.3h2.1c0.2,0,0.4-0.2,0.4-0.4
	l0,0l0,0c0-0.2-0.2-0.4-0.4-0.4h-2.8c-0.9-1.3-1.5-2.8-1.5-4.4h3.3c0.2,0,0.4-0.2,0.4-0.4c0,0,0,0,0,0v-1c0-0.2-0.2-0.4-0.4-0.4
	h-2.2c-1.6,0-3.1-0.5-4.4-1.3h5.2c0.2,0,0.4-0.2,0.4-0.4c0,0,0,0,0,0l0,0c0-0.2-0.2-0.4-0.4-0.4h-6.1c-0.4-0.4-0.8-0.9-1-1.5h2.3
	c0.2,0,0.4-0.2,0.4-0.4l0,0l0,0c0-0.2-0.2-0.4-0.4-0.4h-2.6c-0.2-0.5-0.3-1-0.3-1.6h11c3.5,0,6.4,2.8,6.4,6.4v1
	c0,0.2,0.2,0.4,0.4,0.4h2.1c0.2,0,0.4-0.2,0.4-0.4v-8.3c0-1.7,1.4-3.1,3.1-3.1l3.1,0c0.1,0,0.1,0,0.2,0h0c0,0,0.1,0,0.1,0
	c0.8,0,1.6,0.4,2.1,1.1c0,0,0,0.1,0.1,0.1l0,0c0,0,0,0.1,0.1,0.1l0,0c0,0,0,0.1,0,0.1l0,0c0,0,0,0.1,0,0.1l0,0c0,0,0,0.1,0,0.1l0,0
	c0,0,0,0.1,0,0.1c0,0,0,0,0,0c0,0,0,0,0,0.1s0,0,0,0s0,0,0,0.1l0,0.1c0,0,0,0,0,0.1s0,0,0,0.1s0,0,0,0.1l0,0.1c0,0,0,0.1,0,0.1
	c0,0,0,0,0,0c0,0,0,0.1,0,0.1C-75.3,283.8-75.3,283.9-75.3,283.9L-75.3,283.9z M-74.6,284.3C-74.6,284.3-74.6,284.2-74.6,284.3
	L-74.6,284.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0-0.1,0-0.1c0,0,0,0,0-0.1c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0,0,0,0,0-0.1
	c0,0,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0-0.1,0-0.1l0-0.1c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1l0-0.1
	c0,0,0-0.1,0-0.1c0,0,0,0,0-0.1c0-0.1-0.1-0.2-0.1-0.2l4.2,0.7l1.6,0.3l1.6,0.3l0.1,0l3.1,0.5L-74.6,284.3z M-60.6,295.9
	c-0.2,0.7-0.7,1.3-1.3,1.7c-1.5,1.1-3.5,0.8-4.7-0.6c-0.1-0.2-0.4-0.2-0.6,0c0,0,0,0,0,0c-1.2,1.5-3.4,1.7-4.8,0.4
	c-0.5-0.4-0.9-1-1.1-1.6c-0.2-0.7-0.2-1.4,0-2.1c0.1-0.4,0.3-0.7,0.5-1c0.1-0.2,0.2-0.3,0.4-0.5l5.4-7.3l5.4,7.3
	c0.1,0.2,0.2,0.3,0.4,0.5c0.2,0.3,0.4,0.6,0.5,1C-60.4,294.5-60.4,295.3-60.6,295.9L-60.6,295.9z M-76.8,282.7c-0.6-0.6-1.5-0.6-2,0
	c-0.2,0.2-0.2,0.4,0,0.6c0.2,0.2,0.4,0.2,0.6,0c0.3-0.3,0.7-0.3,0.9,0c0.2,0.1,0.4,0.1,0.6,0C-76.7,283.1-76.7,282.9-76.8,282.7
	L-76.8,282.7z"></path></svg><style data-emotion-css="m57ql7">.css-m57ql7{font-size:0.75rem;text-align:center;text-transform:capitalize;line-height:1.375;}@media screen and (min-width:640px){.css-m57ql7{text-align:center;}}@media screen and (min-width:768px){.css-m57ql7{text-align:left;}}</style><style data-emotion-css="wgy8ec">.css-wgy8ec{box-sizing:border-box;margin:0;min-width:0;font-size:0.75rem;text-align:center;text-transform:capitalize;line-height:1.375;}@media screen and (min-width:640px){.css-wgy8ec{text-align:center;}}@media screen and (min-width:768px){.css-wgy8ec{text-align:left;}}</style><div class="css-wgy8ec">free shipping</div></div></div><div class="css-7wlhn5"><div class="css-aipqed"><svg class="css-ewu27k" width="24" height="24" fill="currentcolor" viewBox="0 0 44.565 51.592"><path id="Returns_Icon" data-name="Returns Icon" d="M671.135,145.87l-.012,0H656.845l9.173-5.154h0a1,1,0,0,0,.382-1.361h0a1,1,0,0,0-1.361-.381l-12.4,6.969h0c-.019.01-.029.029-.047.041a.98.98,0,0,0-.174.149,1.017,1.017,0,0,0-.109.127c-.016.024-.041.039-.055.065a.973.973,0,0,0-.042.129.887.887,0,0,0-.051.158,1,1,0,0,0-.02.2c0,.02-.012.037-.012.057s.007.024.008.037.008.039.012.059.006.027.008.04a.953.953,0,0,0,.021.106.976.976,0,0,0,.7.708l12.158,6.833a1.016,1.016,0,0,0,.489.128,1,1,0,0,0,.874-.51h0a1,1,0,0,0-.382-1.361l-8.966-5.039h14.063l.01,0a20.283,20.283,0,1,1-20.283,20.283,1,1,0,0,0-2,0,22.283,22.283,0,1,0,22.295-22.283Zm-12.212,29.362a1,1,0,0,0,.51.87l11.2,6.3a1,1,0,0,0,.49.128,1.018,1.018,0,0,0,.495-.123l11.2-6.3a1,1,0,0,0,.51-.87V163.219a1,1,0,0,0-.141-.508c-.007-.011-.017-.02-.024-.031a1.018,1.018,0,0,0-.131-.169,1.032,1.032,0,0,0-.142-.11.63.63,0,0,0-.058-.044l0,0-.015-.011-11.2-6.3a1,1,0,0,0-.98,0l-11.2,6.3a1,1,0,0,0-.51.87v12.018Zm22.4-.581-9.2,5.168V170.1l.191-.107,9-5.06Zm-10.2-16.584,9.156,5.147-9.156,5.148-9.157-5.148Zm-10.2,6.863,7.994,4.492,1.2.678v9.722l-9.2-5.171Z" transform="translate(-648.84 -138.84)"></path></svg><div class="css-wgy8ec">hassle-free returns</div></div></div><div class="css-p6astp"><div class="css-aipqed"><style data-emotion-css="1jgszpz">.css-1jgszpz{color:var(--theme-ui-colors-white,#fff);height:4rem;width:auto;margin-right:0;margin-bottom:0.5rem;}@media screen and (min-width:640px){.css-1jgszpz{margin-right:0;margin-bottom:0.5rem;}}@media screen and (min-width:768px){.css-1jgszpz{margin-right:1rem;margin-bottom:0;}}</style><svg class="css-1jgszpz" width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M12 20.4c-7.2-2.6-7-8.2-6.9-13.1v-.9c0-.2.2-.3.3-.3 2.4 0 4.7-.8 6.5-2.4.2-.1.3-.1.4 0 1.8 1.5 4.1 2.4 6.5 2.4.2 0 .3.2.3.3v.8c.1 5 .2 10.5-6.9 13.1l-.2.1zM5.6 6.7v.5C5.5 12 5.4 17.3 12 19.7c6.6-2.4 6.5-7.7 6.4-12.4v-.6c-2.3-.1-4.6-.9-6.3-2.4-1.9 1.5-4.2 2.3-6.5 2.4zm6.1 7.3c-.1 0-.2 0-.2-.1l-1.8-1.8c-.2-.2-.2-.3 0-.5.1-.1.2-.2.4-.1l1.6 1.6 3.2-3.2c.2-.2.3-.2.5 0s.2.3 0 .5L12 13.8c-.2.2-.3.2-.3.2z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg><div class="css-wgy8ec">100% safe &amp; secure checkout</div></div></div></div></div></div><style data-emotion-css="8atqhb">.css-8atqhb{width:100%;}</style><style data-emotion-css="9qnk1b">.css-9qnk1b{box-sizing:border-box;margin:0;min-width:0;padding-left:16px;padding-right:16px;width:100%;}</style><div class="css-9qnk1b"><div class="css-19ne6gi"><style data-emotion-css="8md9ti">.css-8md9ti{-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding-top:2rem;}</style><style data-emotion-css="10eizdi">.css-10eizdi{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding-top:2rem;}</style><div class="css-10eizdi"><style data-emotion-css="1pgfnss">.css-1pgfnss{width:100%;margin-bottom:1.5rem;}@media screen and (min-width:640px){.css-1pgfnss{width:50%;}}@media screen and (min-width:768px){.css-1pgfnss{width:50%;}}@media screen and (min-width:1024px){.css-1pgfnss{width:33.333333%;}}</style><style data-emotion-css="8dvck8">.css-8dvck8{box-sizing:border-box;margin:0;min-width:0;width:100%;margin-bottom:1.5rem;}@media screen and (min-width:640px){.css-8dvck8{width:50%;}}@media screen and (min-width:768px){.css-8dvck8{width:50%;}}@media screen and (min-width:1024px){.css-8dvck8{width:33.333333%;}}</style><div class="css-8dvck8"><style data-emotion-css="xm66q2">.css-xm66q2{-webkit-column-count:2;column-count:2;list-style:none;padding-left:0;padding-right:0;}</style><style data-emotion-css="utp24u">.css-utp24u{box-sizing:border-box;margin:0;min-width:0;-webkit-column-count:2;column-count:2;list-style:none;padding-left:0;padding-right:0;}</style><ul class="css-utp24u"><style data-emotion-css="2hy9x3">.css-2hy9x3{line-height:2;}</style><style data-emotion-css="rhu9vc">.css-rhu9vc{box-sizing:border-box;margin:0;min-width:0;line-height:2;}</style><li class="css-rhu9vc"><style data-emotion-css="hp4xme">.css-hp4xme{font-size:0.75rem;text-transform:capitalize;-webkit-text-decoration:none;text-decoration:none;}</style><style data-emotion-css="31753x">.css-31753x{box-sizing:border-box;margin:0;min-width:0;color:currentColor;-webkit-text-decoration:underline;text-decoration:underline;font-size:0.75rem;text-transform:capitalize;-webkit-text-decoration:none;text-decoration:none;}.css-31753x:hover{color:var(--theme-ui-colors-primary,#c99700);}</style><a rel="noopener" href="https://help.manscaped.com/" title="FAQ" target="_blank" class="css-31753x">FAQ</a></li><li class="css-rhu9vc"><style data-emotion-css="1vnm9qh">.css-1vnm9qh{color:currentColor;-webkit-text-decoration:none;text-decoration:none;font-size:0.75rem;text-transform:capitalize;}.css-1vnm9qh:hover{color:var(--theme-ui-colors-primary,#c99700);}</style><style data-emotion-css="ys16iy">.css-ys16iy{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;color:currentColor;-webkit-text-decoration:none;text-decoration:none;font-size:0.75rem;text-transform:capitalize;}.css-ys16iy:hover{color:var(--theme-ui-colors-primary,#c99700);}</style><a class="css-ys16iy" title="Manage Orders" href="/login">Manage Orders</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="Military" href="/pages/military-discounts">Military</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="First Responders" href="/pages/first-responder-discounts">First Responders</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="Healthcare Workers" href="/pages/medical-discounts">Healthcare Workers</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="Do Not Sell My Personal Information" href="/pages/notice-to-california-residents">Do Not Sell My Personal Information</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="CA Supply Chains Act" href="/pages/ca-supply-chain-act-statement">CA Supply Chains Act</a></li><li class="css-rhu9vc"><a rel="noopener" href="https://connect.manscaped.com/connect/" title="Become an Influencer" target="_blank" class="css-31753x">Become an Influencer</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="Waterproof Disclaimer" href="/pages/waterproof">Waterproof Disclaimer</a></li><li class="css-rhu9vc"><a class="css-ys16iy" title="Contact Us" href="/pages/contact">Contact Us</a></li><li class="css-rhu9vc"><style data-emotion-css="zoby6r">.css-zoby6r{color:var(--theme-ui-colors-white,#fff) !important;font-size:12px !important;text-transform:capitalize;-webkit-text-decoration:none;text-decoration:none;border:none !important;}.css-zoby6r:hover{color:var(--theme-ui-colors-primary,#c99700) !important;-webkit-text-decoration:none;text-decoration:none;}</style><style data-emotion-css="1xyedzg">.css-1xyedzg{box-sizing:border-box;margin:0;min-width:0;-webkit-appearance:none;-moz-appearance:none;appearance:none;display:inline-block;text-align:center;line-height:inherit;-webkit-text-decoration:none;text-decoration:none;font-size:inherit;padding-left:0.75rem;padding-right:0.75rem;padding-top:0.5rem;padding-bottom:0.5rem;color:var(--theme-ui-colors-white,#fff);background-color:var(--theme-ui-colors-primary,#c99700);border:0;border-radius:4px;padding-left:0 !important;padding-right:0 !important;padding-top:0 !important;padding-bottom:0 !important;font-family:'Source Sans Pro',sans-serif;font-size:0.875rem;color:var(--theme-ui-colors-darkGray,#666);background-color:var(--theme-ui-colors-transparent,transparent);cursor:pointer;background-color:inherit !important;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1.25rem;padding-right:1.25rem;position:relative;color:var(--theme-ui-colors-white,#fff) !important;font-size:12px !important;text-transform:capitalize;-webkit-text-decoration:none;text-decoration:none;border:none !important;}.css-1xyedzg:hover{-webkit-text-decoration:underline;text-decoration:underline;}@media screen and (min-width:640px){.css-1xyedzg{padding-left:2rem;padding-right:2rem;}}.css-1xyedzg:hover{color:var(--theme-ui-colors-primary,#c99700) !important;-webkit-text-decoration:none;text-decoration:none;}</style><button id="ot-sdk-btn" class="ot-sdk-show-settings css-1xyedzg">Cookie Settings</button></li></ul><style data-emotion-css="1a5grdw">.css-1a5grdw{box-sizing:border-box;margin:0;min-width:0;margin-top:32px;margin-right:0;}</style><div class="css-1a5grdw"></div><div class="css-vurnku"><style data-emotion-css="1vg6q84">.css-1vg6q84{font-weight:700;}</style><style data-emotion-css="gplfk9">.css-gplfk9{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-darkGray,#666);font-family:'Source Sans Pro',sans-serif;font-size:0.875rem;color:var(--theme-ui-colors-white,#fff);font-weight:700;}</style><h3 class="css-gplfk9">Accepted Payment Methods</h3><style data-emotion-css="yu35qr">.css-yu35qr{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;list-style:none;}</style><style data-emotion-css="1yom4rm">.css-1yom4rm{box-sizing:border-box;margin:0;min-width:0;margin-top:0.5rem;padding-left:0;padding-right:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;list-style:none;}</style><ul class="css-1yom4rm"><style data-emotion-css="op4fzj">.css-op4fzj{box-sizing:border-box;margin:0;min-width:0;margin-right:0.5rem;}</style><li class="css-op4fzj"><style data-emotion-css="1sf9sce">.css-1sf9sce{width:2.5rem;height:auto;}</style><svg class="css-1sf9sce" viewBox="0 0 38 24" role="img" width="38" height="24" aria-labelledby="pi-visa"><title id="pi-visa">Visa</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"></path><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"></path><path d="M28.3 10.1H28c-.4 1-.7 1.5-1 3h1.9c-.3-1.5-.3-2.2-.6-3zm2.9 5.9h-1.7c-.1 0-.1 0-.2-.1l-.2-.9-.1-.2h-2.4c-.1 0-.2 0-.2.2l-.3.9c0 .1-.1.1-.1.1h-2.1l.2-.5L27 8.7c0-.5.3-.7.8-.7h1.5c.1 0 .2 0 .2.2l1.4 6.5c.1.4.2.7.2 1.1.1.1.1.1.1.2zm-13.4-.3l.4-1.8c.1 0 .2.1.2.1.7.3 1.4.5 2.1.4.2 0 .5-.1.7-.2.5-.2.5-.7.1-1.1-.2-.2-.5-.3-.8-.5-.4-.2-.8-.4-1.1-.7-1.2-1-.8-2.4-.1-3.1.6-.4.9-.8 1.7-.8 1.2 0 2.5 0 3.1.2h.1c-.1.6-.2 1.1-.4 1.7-.5-.2-1-.4-1.5-.4-.3 0-.6 0-.9.1-.2 0-.3.1-.4.2-.2.2-.2.5 0 .7l.5.4c.4.2.8.4 1.1.6.5.3 1 .8 1.1 1.4.2.9-.1 1.7-.9 2.3-.5.4-.7.6-1.4.6-1.4 0-2.5.1-3.4-.2-.1.2-.1.2-.2.1zm-3.5.3c.1-.7.1-.7.2-1 .5-2.2 1-4.5 1.4-6.7.1-.2.1-.3.3-.3H18c-.2 1.2-.4 2.1-.7 3.2-.3 1.5-.6 3-1 4.5 0 .2-.1.2-.3.2M5 8.2c0-.1.2-.2.3-.2h3.4c.5 0 .9.3 1 .8l.9 4.4c0 .1 0 .1.1.2 0-.1.1-.1.1-.1l2.1-5.1c-.1-.1 0-.2.1-.2h2.1c0 .1 0 .1-.1.2l-3.1 7.3c-.1.2-.1.3-.2.4-.1.1-.3 0-.5 0H9.7c-.1 0-.2 0-.2-.2L7.9 9.5c-.2-.2-.5-.5-.9-.6-.6-.3-1.7-.5-1.9-.5L5 8.2z" fill="#292929"></path></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" viewBox="0 0 38 24" role="img" width="38" height="24" aria-labelledby="pi-master"><title id="pi-master">Mastercard</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"></path><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"></path><circle fill="#000000" cx="15" cy="12" r="7"></circle><circle fill="#A7A7A7" cx="23" cy="12" r="7"></circle><path fill="#484848" d="M22 12c0-2.4-1.2-4.5-3-5.7-1.8 1.3-3 3.4-3 5.7s1.2 4.5 3 5.7c1.8-1.2 3-3.3 3-5.7z"></path></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" role="img" viewBox="0 0 38 24" width="38" height="24" aria-labelledby="pi-american_express"><title id="pi-american_express">American Express</title><g fill="none"><path fill="#000" d="M35,0 L3,0 C1.3,0 0,1.3 0,3 L0,21 C0,22.7 1.4,24 3,24 L35,24 C36.7,24 38,22.7 38,21 L38,3 C38,1.3 36.6,0 35,0 Z" opacity=".07"></path><path fill="#484848" d="M35,1 C36.1,1 37,1.9 37,3 L37,21 C37,22.1 36.1,23 35,23 L3,23 C1.9,23 1,22.1 1,21 L1,3 C1,1.9 1.9,1 3,1 L35,1"></path><path fill="#FFF" d="M8.971,10.268 L9.745,12.144 L8.203,12.144 L8.971,10.268 Z M25.046,10.346 L22.069,10.346 L22.069,11.173 L24.998,11.173 L24.998,12.412 L22.075,12.412 L22.075,13.334 L25.052,13.334 L25.052,14.073 L27.129,11.828 L25.052,9.488 L25.046,10.346 L25.046,10.346 Z M10.983,8.006 L14.978,8.006 L15.865,9.941 L16.687,8 L27.057,8 L28.135,9.19 L29.25,8 L34.013,8 L30.494,11.852 L33.977,15.68 L29.143,15.68 L28.065,14.49 L26.94,15.68 L10.03,15.68 L9.536,14.49 L8.406,14.49 L7.911,15.68 L4,15.68 L7.286,8 L10.716,8 L10.983,8.006 Z M19.646,9.084 L17.407,9.084 L15.907,12.62 L14.282,9.084 L12.06,9.084 L12.06,13.894 L10,9.084 L8.007,9.084 L5.625,14.596 L7.18,14.596 L7.674,13.406 L10.27,13.406 L10.764,14.596 L13.484,14.596 L13.484,10.661 L15.235,14.602 L16.425,14.602 L18.165,10.673 L18.165,14.603 L19.623,14.603 L19.647,9.083 L19.646,9.084 Z M28.986,11.852 L31.517,9.084 L29.695,9.084 L28.094,10.81 L26.546,9.084 L20.652,9.084 L20.652,14.602 L26.462,14.602 L28.076,12.864 L29.624,14.602 L31.499,14.602 L28.987,11.852 L28.986,11.852 Z"></path></g></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" role="img" viewBox="0 0 38 24" width="38" height="24" aria-labelledby="pi-discover"><title id="pi-discover">Discover</title><path d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z" fill="#000" opacity=".07"></path><path d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32" fill="#FFF"></path><path d="M37 16.95V21c0 1.1-.9 2-2 2H23.228c7.896-1.815 12.043-4.601 13.772-6.05z" fill="#A7A7A7"></path><path fill="#494949" d="M9 11h20v2H9z"></path><path d="M22 12c0 1.7-1.3 3-3 3s-3-1.4-3-3 1.4-3 3-3c1.7 0 3 1.3 3 3z" fill="#A7A7A7"></path></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" width="38" height="24" role="img" aria-labelledby="pi-jcb" viewBox="0 0 38 24"><title id="pi-jcb">JCB</title><g fill="none" fill-rule="evenodd"><g fill-rule="nonzero"><path d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z" fill="#000" opacity=".07"></path><path d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32" fill="#FFF"></path></g><path d="M11.5 5H15v11.5a2.5 2.5 0 0 1-2.5 2.5H9V7.5A2.5 2.5 0 0 1 11.5 5z" fill="#7B7B7B"></path><path d="M18.5 5H22v11.5a2.5 2.5 0 0 1-2.5 2.5H16V7.5A2.5 2.5 0 0 1 18.5 5z" fill="#484848"></path><path d="M25.5 5H29v11.5a2.5 2.5 0 0 1-2.5 2.5H23V7.5A2.5 2.5 0 0 1 25.5 5z" fill="#A7A7A7"></path><path d="M10.755 14.5c-1.06 0-2.122-.304-2.656-.987l.78-.676c.068 1.133 3.545 1.24 3.545-.19V9.5h1.802v3.147c0 .728-.574 1.322-1.573 1.632-.466.144-1.365.221-1.898.221zm8.116 0c-.674 0-1.388-.107-1.965-.366-.948-.425-1.312-1.206-1.3-2.199.012-1.014.436-1.782 1.468-2.165 1.319-.49 3.343-.261 3.926.27v.972c-.572-.521-1.958-.898-2.919-.46-.494.226-.737.917-.744 1.448-.006.56.245 1.252.744 1.497.953.467 2.39.04 2.919-.441v1.01c-.358.255-1.253.434-2.129.434zm8.679-2.587c.37-.235.582-.567.582-1.005 0-.438-.116-.687-.348-.939-.206-.207-.58-.469-1.238-.469H23v5h3.546c.696 0 1.097-.23 1.315-.415.283-.25.426-.53.426-.96 0-.431-.155-.908-.737-1.212zm-1.906-.281h-1.428v-1.444h1.495c.956 0 .944 1.444-.067 1.444zm.288 2.157h-1.716v-1.513h1.716c.986 0 1.083 1.513 0 1.513z" fill="#FFF" fill-rule="nonzero"></path></g></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" viewBox="0 0 38 24" role="img" width="38" height="24" aria-labelledby="pi-diners_club"><title id="pi-diners_club">Diners Club</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"></path><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"></path><path d="M12 12v3.7c0 .3-.2.3-.5.2-1.9-.8-3-3.3-2.3-5.4.4-1.1 1.2-2 2.3-2.4.4-.2.5-.1.5.2V12zm2 0V8.3c0-.3 0-.3.3-.2 2.1.8 3.2 3.3 2.4 5.4-.4 1.1-1.2 2-2.3 2.4-.4.2-.4.1-.4-.2V12zm7.2-7H13c3.8 0 6.8 3.1 6.8 7s-3 7-6.8 7h8.2c3.8 0 6.8-3.1 6.8-7s-3-7-6.8-7z" fill="#7B7B7B"></path></svg></li><li class="css-op4fzj"><svg class="css-1sf9sce" viewBox="0 0 38 24" width="38" height="24" role="img" aria-labelledby="pi-paypal"><title id="pi-paypal">PayPal</title><path opacity=".07" d="M35 0H3C1.3 0 0 1.3 0 3v18c0 1.7 1.4 3 3 3h32c1.7 0 3-1.3 3-3V3c0-1.7-1.4-3-3-3z"></path><path fill="#fff" d="M35 1c1.1 0 2 .9 2 2v18c0 1.1-.9 2-2 2H3c-1.1 0-2-.9-2-2V3c0-1.1.9-2 2-2h32"></path><path fill="#484848" d="M23.9 8.3c.2-1 0-1.7-.6-2.3-.6-.7-1.7-1-3.1-1h-4.1c-.3 0-.5.2-.6.5L14 15.6c0 .2.1.4.3.4H17l.4-3.4 1.8-2.2 4.7-2.1z"></path><path fill="#7B7B7B" d="M23.9 8.3l-.2.2c-.5 2.8-2.2 3.8-4.6 3.8H18c-.3 0-.5.2-.6.5l-.6 3.9-.2 1c0 .2.1.4.3.4H19c.3 0 .5-.2.5-.4v-.1l.4-2.4v-.1c0-.2.3-.4.5-.4h.3c2.1 0 3.7-.8 4.1-3.2.2-1 .1-1.8-.4-2.4-.1-.5-.3-.7-.5-.8z"></path><path fill="#012169" d="M23.3 8.1c-.1-.1-.2-.1-.3-.1-.1 0-.2 0-.3-.1-.3-.1-.7-.1-1.1-.1h-3c-.1 0-.2 0-.2.1-.2.1-.3.2-.3.4l-.7 4.4v.1c0-.3.3-.5.6-.5h1.3c2.5 0 4.1-1 4.6-3.8v-.2c-.1-.1-.3-.2-.5-.2h-.1z"></path></svg></li></ul></div></div><style data-emotion-css="p9p86h">.css-p9p86h{display:none;width:none;}@media screen and (min-width:640px){.css-p9p86h{display:none;width:none;}}@media screen and (min-width:768px){.css-p9p86h{display:none;width:none;}}@media screen and (min-width:1024px){.css-p9p86h{display:block;width:33.333333%;}}</style><style data-emotion-css="ibn4es">.css-ibn4es{box-sizing:border-box;margin:0;min-width:0;display:none;width:none;}@media screen and (min-width:640px){.css-ibn4es{display:none;width:none;}}@media screen and (min-width:768px){.css-ibn4es{display:none;width:none;}}@media screen and (min-width:1024px){.css-ibn4es{display:block;width:33.333333%;}}</style><div class="css-ibn4es"></div><style data-emotion-css="1qcvwud">.css-1qcvwud{width:100%;}@media screen and (min-width:640px){.css-1qcvwud{width:100%;}}@media screen and (min-width:768px){.css-1qcvwud{width:50%;}}@media screen and (min-width:1024px){.css-1qcvwud{width:33.333333%;}}</style><style data-emotion-css="1xn42ox">.css-1xn42ox{box-sizing:border-box;margin:0;min-width:0;width:100%;}@media screen and (min-width:640px){.css-1xn42ox{width:100%;}}@media screen and (min-width:768px){.css-1xn42ox{width:50%;}}@media screen and (min-width:1024px){.css-1xn42ox{width:33.333333%;}}</style><div class="css-1xn42ox"><style data-emotion-css="4eczy8">.css-4eczy8{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}@media screen and (min-width:640px){.css-4eczy8{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}}@media screen and (min-width:768px){.css-4eczy8{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}}.css-4eczy8 > a:nth-of-type(n){padding-left:0.5rem;padding-right:0.5rem;margin-bottom:0.5rem;}.css-4eczy8 > a:first-of-type{padding-left:0;}.css-4eczy8 > a:last-of-type{padding-right:0;}</style><style data-emotion-css="17640lj">.css-17640lj{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}@media screen and (min-width:640px){.css-17640lj{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}}@media screen and (min-width:768px){.css-17640lj{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}}.css-17640lj > a:nth-of-type(n){padding-left:0.5rem;padding-right:0.5rem;margin-bottom:0.5rem;}.css-17640lj > a:first-of-type{padding-left:0;}.css-17640lj > a:last-of-type{padding-right:0;}</style><div class="css-17640lj"><style data-emotion-css="1f6cfm8">.css-1f6cfm8{box-sizing:border-box;margin:0;min-width:0;color:currentColor;-webkit-text-decoration:underline;text-decoration:underline;}.css-1f6cfm8:hover{color:var(--theme-ui-colors-primary,#c99700);}</style><a rel="noopener" href="https://www.facebook.com/manscaped/" title="facebook" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M9.7 17v-4.7c0-.3-.1-.3-.3-.3H8.1c-.2 0-.2 0-.2-.3V8.8c0-.2.1-.2.2-.2h1.3c.3 0 .3-.1.3-.4V6c0-.9.2-1.7.7-2.5.5-.9 1.5-1.4 2.5-1.4H16c.1 0 .2.1.2.2v3c0 .2-.1.2-.2.2h-1.5c-.6 0-1.1.4-1.1 1v2c0 .2.1.2.2.2h2.3c.2 0 .3 0 .3.3-.1 1-.2 2-.3 2.9 0 .1-.1.2-.2.3H13.8c-.4 0-.4-.1-.4.4v9.2c0 .3-.1.4-.4.4H9.9c-.3 0-.3-.1-.3-.4.1-1.7.1-3.3.1-4.8z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.instagram.com/manscaped/" title="instagram" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M12 6.9c-2.8 0-5.1 2.3-5.1 5.1s2.3 5.1 5.1 5.1 5.1-2.3 5.1-5.1-2.3-5.1-5.1-5.1zm0 8.4c-1.8 0-3.3-1.5-3.3-3.3s1.5-3.3 3.3-3.3 3.3 1.5 3.3 3.3-1.5 3.3-3.3 3.3zm5.3-9.8c.7 0 1.2.5 1.2 1.2s-.5 1.2-1.2 1.2-1.2-.5-1.2-1.2.5-1.2 1.2-1.2zm4.6 2.4c0-.8-.2-1.6-.5-2.4-.4-1.4-1.5-2.5-2.9-3-.8-.3-1.6-.5-2.4-.5H12c-2.7 0-3.1 0-4.1.1-.9 0-1.7.1-2.4.4-1.4.5-2.5 1.6-3 2.9-.3.8-.4 1.6-.4 2.5C2 8.9 2 9.3 2 12s0 3.1.1 4.1c0 .8.2 1.6.5 2.4.4 1.4 1.5 2.5 2.9 3 .8.3 1.6.5 2.4.5H12c2.7 0 3.1 0 4.1-.1.8 0 1.6-.2 2.4-.5 1.3-.5 2.4-1.6 2.9-2.9.3-.8.5-1.6.5-2.4.1-1 .1-1.4.1-4.1s0-3.1-.1-4.1zM20.1 16c0 .6-.1 1.3-.3 1.9-.3.9-1 1.6-1.9 1.9-.6.2-1.2.3-1.9.3-1.1 0-1.4.1-4 .1s-3 0-4-.1c-.6 0-1.3-.1-1.9-.3-.9-.3-1.6-1-1.9-1.9-.2-.6-.3-1.2-.3-1.9-.1-1.1-.1-1.4-.1-4s0-3 .1-4c0-.6.1-1.3.3-1.9.3-.9 1-1.6 1.9-1.9.6-.2 1.2-.3 1.9-.3 1-.1 1.3-.1 4-.1s3 0 4 .1c.6 0 1.3.1 1.9.3.9.3 1.6 1 1.9 1.9.2.6.3 1.2.3 1.9.1 1.1.1 1.4.1 4s0 3-.1 4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.twitter.com/manscaped/" title="twitter" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M8.3 20.3c7.5 0 11.7-6.4 11.7-12v-.5c.8-.6 1.5-1.3 2-2.2-.7.3-1.5.6-2.4.7.9-.5 1.5-1.4 1.8-2.3-.8.5-1.7.8-2.6 1-.8-.8-1.9-1.3-3-1.3-2.3 0-4.1 1.9-4.1 4.2 0 .3 0 .6.1 1C8.5 8.7 5.4 7 3.4 4.4c-.4.7-.6 1.4-.6 2.1 0 1.4.7 2.7 1.8 3.5-.6 0-1.2-.1-1.8-.5v.1c0 2 1.4 3.7 3.3 4.1-.4.1-.7.1-1.1.1-.3 0-.5 0-.8-.1.5 1.7 2.1 2.9 3.8 2.9-1.4 1.2-3.2 1.8-5.1 1.8-.3 0-.7 0-1-.1 2 1.4 4.2 2 6.4 2"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.youtube.com/channel/UCSFOWOgB_s52kkhzRaCS2gQ" title="youtube" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M22.6 6.8c-.2-1-1-1.6-2-2-1.6-.3-8.6-.3-8.6-.3s-6.9 0-8.6.4c-1 .2-1.6 1-2 1.9-.7 3.5-.7 7 0 10.4.2 1 1 1.6 2 1.9 1.8.4 8.6.4 8.6.4s6.9 0 8.6-.4c1-.2 1.6-1 2-1.9.5-3.4.5-6.9 0-10.4zM9.8 15.4V8.8l5.7 3.3-5.7 3.3z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.pinterest.com/manscaped/" title="pinterest" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M12.5 2C7.1 2 4.4 5.9 4.4 9.2c0 2 .7 3.7 2.3 4.4.2.1.4 0 .5-.2v-.1c0-.2.2-.7.2-.9.1-.2 0-.5-.2-.6-.5-.6-.8-1.4-.7-2.2C6.5 6.5 8.9 4 11.9 4h.3c3 0 4.7 1.9 4.7 4.4 0 3.3-1.4 6.1-3.6 6.1-1 0-1.8-.7-1.8-1.7 0-.2 0-.3.1-.5.3-1.5 1-3 1-4.1.1-.8-.5-1.6-1.3-1.7h-.2c-1.2 0-2.2 1.3-2.2 3 0 .6.1 1.2.4 1.8 0 0-1.2 5.3-1.4 6.3-.3 1.4-.3 2.9 0 4.4h-.1s.1 0 .1-.1c.9-1.1 1.6-2.4 2-3.8.1-.5.8-3.2.8-3.2.6.9 1.7 1.5 2.8 1.4 3.6 0 6.1-3.4 6.1-7.9 0-3.2-2.8-6.4-7.1-6.4z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.tiktok.com/@manscaped" title="tiktok" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M14.9 4h-2.3v11.2c0 1.4-1.2 2.5-2.6 2.5-1.4 0-2.5-1.1-2.5-2.5s1.1-2.5 2.5-2.5h.3v-2.4H10c-2.7 0-4.9 2.2-4.9 4.9s2.2 4.9 4.9 4.9 4.9-2.2 4.9-4.9V8.6c.8 1.2 2.1 1.9 3.6 1.9h.4V7.8c-2.1-.1-3.8-1.8-4-3.8z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://open.spotify.com/user/05hjkbieinrberwa9tjsew3u7" title="spotify" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M11.9 1.6c-5.5 0-10 4.5-10 10s4.5 10 10 10 10-4.5 10-10-4.5-10-10-10zm4.5 14.5c-.2.3-.6.4-.9.2-2.3-1.4-5.3-1.8-8.8-1-.3.1-.7-.1-.7-.5-.1-.3.1-.7.5-.7 3.8-.9 7.1-.5 9.7 1.1.3.2.4.6.2.9zm1.3-2.8c-.2.4-.7.5-1.1.3-2.7-1.7-6.8-2.1-10-1.2-.4.1-.8-.1-1-.5-.1-.4.1-.8.5-1 3.6-1.1 8.1-.6 11.2 1.3.5.3.6.8.4 1.1zm.1-2.8C14.5 8.6 9.2 8.4 6.1 9.3c-.4.2-1-.1-1.1-.6-.1-.5.1-1 .6-1.2 3.5-1 9.4-.8 13.1 1.4.4.3.6.8.3 1.3-.2.4-.8.6-1.2.3z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a><a rel="noopener" href="https://www.quora.com/q/manscaped" title="quora" target="_blank" class="css-1f6cfm8"><svg version="1.1" width="24" height="22" fill="currentcolor" x="0px" y="0px" viewBox="0 0 427.671 427.671" style="enable-background:new 0 0 427.671 427.671" xml:space="preserve"><path d="M386.516,335.593c0,0-2.093,30.699-30.001,30.699c-21.553,0-36.272-16.439-50.055-37.786
	c39.148-34.171,64.008-85.199,64.008-142.221C370.469,83.403,289.565,0,189.765,0S9.061,83.403,9.061,186.286
	s80.904,186.286,180.704,186.286c18.112,0,35.595-2.759,52.092-7.871c20.871,33.157,47.366,62.97,88.843,62.97
	c84.421,0,87.91-92.077,87.91-92.077h-32.094L386.516,335.593L386.516,335.593z M189.765,341.873
	c-58.185,0-105.353-69.659-105.353-155.587S131.58,30.699,189.765,30.699s105.352,69.659,105.352,155.587
	c0,34.169-7.464,65.759-20.108,91.426c-14.283-20.392-31.428-37.757-55.941-43.285c-43.485-9.805-80.933,9.768-92.794,19.536
	l11.163,23.024c0,0,11.285-6.488,39.267-0.008c17.631,4.083,31.332,28.551,47.034,56.623
	C213.08,338.962,201.653,341.873,189.765,341.873z"></path></svg></a><a rel="noopener" href="/blogs/" title="blog" target="_blank" class="css-1f6cfm8"><svg width="24" height="24" viewBox="0 0 24 24" fill="currentcolor"><path d="M1 6.7h2.5c1.7 0 2.4.8 2.4 2.4v.4c0 1.1-.3 1.8-1.1 2.1.9.3 1.2 1.1 1.2 2.2v.9c0 1.6-.9 2.5-2.5 2.5H1V6.7zM3.3 11c.6 0 1-.3 1-1.1v-.6c0-.8-.3-1.1-.8-1.1h-.8V11h.6zm.3 4.8c.6 0 .9-.3.9-1v-.9c0-1-.3-1.3-1.1-1.3h-.7v3.2h.9zm3.5-9.1h1.7v9h2.7v1.5H7.1V6.7zm5 8.1V9.2c0-1.7.9-2.6 2.5-2.6s2.5 1 2.5 2.6v5.5c0 1.7-.9 2.6-2.5 2.6-1.7.1-2.5-.9-2.5-2.5zm3.3.1V9.1c0-.8-.3-1-.9-1s-.9.3-.9 1v5.7c0 .8.3 1 .9 1s.9-.2.9-.9zm2.7-.1V9.2c0-1.7.8-2.6 2.5-2.6 1.6 0 2.5 1 2.5 2.6v.9h-1.6v-1c0-.8-.3-1-.9-1s-.9.3-.9 1v5.8c0 .8.3 1 .9 1s.9-.3.9-1v-2.1h-.8v-1.5H23v3.4c0 1.7-.8 2.6-2.5 2.6-1.6.1-2.4-.9-2.4-2.5z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a></div><style data-emotion-css="73h4d0">.css-73h4d0{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}@media screen and (min-width:640px){.css-73h4d0{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}}@media screen and (min-width:768px){.css-73h4d0{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}}</style><style data-emotion-css="1lph3be">.css-1lph3be{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}@media screen and (min-width:640px){.css-1lph3be{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;}}@media screen and (min-width:768px){.css-1lph3be{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;}}</style><div class="css-1lph3be"><style data-emotion-css="1s5gocx">.css-1s5gocx{box-sizing:border-box;margin:0;min-width:0;font-family:'BebasNeue',sans-serif;font-weight:700;line-height:1.25;color:var(--theme-ui-colors-black,#000);font-family:'BebasNeue',sans-serif;text-transform:uppercase;font-size:1.25rem;color:var(--theme-ui-colors-white,#fff);}</style><h3 class="css-1s5gocx">Get Early Access to New Products Below</h3></div><style data-emotion-css="1xapn1t">.css-1xapn1t{box-sizing:border-box;margin:0;min-width:0;margin-top:16px;margin-right:0;}</style><div class="css-1xapn1t"></div><form action="#"><div class="css-1lph3be"><span style="border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;white-space:nowrap;word-wrap:normal"><style data-emotion-css="16zbzsf">.css-16zbzsf{box-sizing:border-box;margin:0;min-width:0;width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--theme-ui-colors-darkGray,#666);}</style><label for="email" class="css-16zbzsf">Email</label></span><style data-emotion-css="v0cett">.css-v0cett{display:inline;width:auto;font-size:0.875rem;}</style><style data-emotion-css="10m2qhl">.css-10m2qhl{box-sizing:border-box;margin:0;min-width:0;display:block;width:100%;padding:0.5rem;-webkit-appearance:none;-moz-appearance:none;appearance:none;font-size:inherit;line-height:inherit;border:1px solid;border-radius:4px;color:inherit;background-color:var(--theme-ui-colors-transparent,transparent);font-family:'Source Sans Pro',sans-serif;font-size:1.125rem;border-radius:0;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1rem;padding-right:1rem;-webkit-transition:.1s linear border-color;transition:.1s linear border-color;background-color:var(--theme-ui-colors-white,#fff);color:var(--theme-ui-colors-darkGray,#666);display:inline;width:auto;font-size:0.875rem;}.css-10m2qhl::-webkit-input-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-10m2qhl::-moz-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-10m2qhl:-ms-input-placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-10m2qhl::placeholder{color:var(--theme-ui-colors-gray,#b8b6b6);}.css-10m2qhl:disabled{cursor:not-allowed;background-color:var(--theme-ui-colors-lighterGray,#f8f8f7);}</style><input id="email" name="email" value="" placeholder="Your Email" class="css-10m2qhl"/><style data-emotion-css="ltt8c5">.css-ltt8c5{box-sizing:border-box;margin:0;min-width:0;-webkit-appearance:none;-moz-appearance:none;appearance:none;display:inline-block;text-align:center;line-height:inherit;-webkit-text-decoration:none;text-decoration:none;font-size:inherit;padding-left:0.75rem;padding-right:0.75rem;padding-top:0.5rem;padding-bottom:0.5rem;color:var(--theme-ui-colors-white,#fff);background-color:var(--theme-ui-colors-primary,#c99700);border:0;border-radius:4px;padding-top:0.5rem;padding-bottom:0.5rem;padding-left:1rem;padding-right:1rem;font-size:1.5rem;border-radius:0;border-style:solid;border-width:1px;text-transform:uppercase;font-family:'BebasNeue',sans-serif;font-weight:800;-webkit-letter-spacing:0.05em;-moz-letter-spacing:0.05em;-ms-letter-spacing:0.05em;letter-spacing:0.05em;cursor:pointer;-webkit-transition:0.2s linear;transition:0.2s linear;color:var(--theme-ui-colors-white,#fff);background-color:var(--theme-ui-colors-primary,#c99700);border-color:var(--theme-ui-colors-primary,#c99700);padding-top:0.25rem;padding-bottom:0.25rem;padding-left:1rem;padding-right:1rem;font-size:1rem;position:relative;}.css-ltt8c5:disabled{cursor:not-allowed;color:var(--theme-ui-colors-darkGray,#666);background-color:var(--theme-ui-colors-lightGray,#ebebeb);border-color:var(--theme-ui-colors-lightGray,#ebebeb);}.css-ltt8c5:disabled:hover{color:var(--theme-ui-colors-darkGray,#666);background-color:var(--theme-ui-colors-lightGray,#ebebeb);border-color:var(--theme-ui-colors-lightGray,#ebebeb);}.css-ltt8c5:hover{background-color:var(--theme-ui-colors-black,#000);border-color:var(--theme-ui-colors-black,#000);}</style><button class="css-ltt8c5">Join Now</button></div></form></div></div></div></div><style data-emotion-css="16vu25q">.css-16vu25q{box-sizing:border-box;margin:0;min-width:0;width:100%;}</style><div class="css-16vu25q"><div class="css-19ne6gi"><style data-emotion-css="1t4slbw">.css-1t4slbw{-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding-top:2rem;padding-bottom:2rem;}@media screen and (min-width:1024px){.css-1t4slbw{-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}}</style><style data-emotion-css="p2qcxf">.css-p2qcxf{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding-top:2rem;padding-bottom:2rem;}@media screen and (min-width:1024px){.css-p2qcxf{-webkit-box-pack:justify;-webkit-justify-content:space-between;-ms-flex-pack:justify;justify-content:space-between;}}</style><div class="css-p2qcxf"><style data-emotion-css="iun5dv">.css-iun5dv{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}@media screen and (min-width:640px){.css-iun5dv{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}}@media screen and (min-width:768px){.css-iun5dv{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}}@media screen and (min-width:1024px){.css-iun5dv{-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-bottom:0;width:50%;}}</style><style data-emotion-css="1cu8gn">.css-1cu8gn{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}@media screen and (min-width:640px){.css-1cu8gn{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}}@media screen and (min-width:768px){.css-1cu8gn{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:0.5rem;width:100%;}}@media screen and (min-width:1024px){.css-1cu8gn{-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-bottom:0;width:50%;}}</style><div class="css-1cu8gn"><style data-emotion-css="jib4fo">.css-jib4fo{color:var(--theme-ui-colors-white,#fff);margin-bottom:0.5rem;}@media screen and (min-width:640px){.css-jib4fo{margin-bottom:0.5rem;}}@media screen and (min-width:768px){.css-jib4fo{margin-bottom:0.5rem;}}@media screen and (min-width:1024px){.css-jib4fo{margin-bottom:0;}}</style><style data-emotion-css="aulyq9">.css-aulyq9{color:var(--theme-ui-colors-black,#000);color:var(--theme-ui-colors-white,#fff);margin-bottom:0.5rem;}@media screen and (min-width:640px){.css-aulyq9{margin-bottom:0.5rem;}}@media screen and (min-width:768px){.css-aulyq9{margin-bottom:0.5rem;}}@media screen and (min-width:1024px){.css-aulyq9{margin-bottom:0;}}</style><svg class="css-aulyq9" width="138" height="24.933" fill="currentcolor" viewBox="0 0 138 24.933"><path d="M65.572 19.887V5.059c0-3.392 2.1-5.123 5.123-5.055h1.087c3.019 0 5.155 1.527 5.155 4.887v2.578c0 .678-.441 1.052-1.185 1.188l-2.377.517V4.855a1.594 1.594 0 00-1.8-1.729H70.9a1.567 1.567 0 00-1.764 1.729v15.236A1.567 1.567 0 0070.9 21.82h.679a1.594 1.594 0 001.8-1.729v-2.41h3.561l-.04 2.206c0 3.36-2.1 5.046-5.124 5.046h-1.109c-3.004 0-5.095-1.695-5.095-5.046zm-15.042 0l-.03-2.206h3.563l.036 2.41c0 1.119.775 1.729 1.94 1.729h.679a1.705 1.705 0 001.941-1.729V17.75c0-2.309-1.359-2.68-4.243-4.309-3.631-1.9-3.9-3.054-3.9-5.666V5.057c0-3.392 2.134-5.123 5.158-5.055h1.087c3.02 0 5.293 1.7 5.293 5.055v2.07c0 .678-.441 1.052-1.188 1.188l-2.376.509V4.855c0-1.119-.776-1.729-1.941-1.729h-.679a1.592 1.592 0 00-1.8 1.729v2.851c0 1.629.814 2.134 1.939 2.816l2.97 1.492C61.791 13.406 62.2 15 62.2 17.341v2.546c0 3.36-2.273 5.046-5.293 5.046h-1.115c-3.002 0-5.262-1.695-5.262-5.046zm79.43 4.887h-6.514V.172h6.514c3.02-.068 5.124 1.664 5.124 5.058v14.487c0 3.33-2.026 5.059-4.954 5.059zm-2.952-3.18h2.748a1.568 1.568 0 001.764-1.731V5.035a1.568 1.568 0 00-1.764-1.73h-2.748zm-16.873 3.18V.172h9.941v3.395h-6.446v17.812h6.446v3.394zm-15.006 0V.172h6.513c3.02-.068 5.123 1.664 5.123 5.058v6.039c0 3.391-2.1 5.123-5.123 5.056H99.2v-1.968c0-.952.34-1.256 1.222-1.256h1.018a1.569 1.569 0 001.766-1.731V5.027a1.569 1.569 0 00-1.767-1.727h-2.748v21.474zm-5.944 0l-.951-5.294h-4.387l.408-2.1c.135-.748.511-1.12 1.187-1.12h2.208L85.782 5.906l-3.461 18.868h-3.492L83.646.172h4.376l4.657 24.6zm-45.008 0L38.239 9v15.774H34.91V.172h3.155L43.8 15.384V.172h3.334v24.6zm-15.216 0l-.952-5.294h-4.378l.408-2.1c.136-.748.511-1.12 1.189-1.12h2.206L25.567 5.906 22.1 24.774h-3.491L23.43.172h4.376l4.647 24.6zm-15.9 0V8.826L9.434 19.513H6.89L3.258 8.826v15.948H0V.172h3.258l4.955 13.37L13.064.172h3.256v24.6zm101.077-10.961v-2.1c0-.95.34-1.256 1.224-1.256h4.138v3.359zM137.2 1.826l-.573-1.385v1.385h-.185V.172h.279l.509 1.283.493-1.283H138V1.82h-.194V.441l-.545 1.385zm-1.624-.006l-.014-1.482h-.478V.172h1.164v.166h-.48V1.82z"></path></svg><style data-emotion-css="3wind0">.css-3wind0{color:var(--theme-ui-colors-white,#fff);font-size:0.75rem;text-align:center;line-height:1;margin-left:0;margin-right:0;}@media screen and (min-width:640px){.css-3wind0{text-align:center;margin-left:0;margin-right:0;}}@media screen and (min-width:768px){.css-3wind0{text-align:center;margin-left:0;margin-right:0;}}@media screen and (min-width:1024px){.css-3wind0{text-align:left;margin-left:0.5rem;margin-right:0.5rem;}}</style><style data-emotion-css="168tlg3">.css-168tlg3{box-sizing:border-box;margin:0;min-width:0;color:var(--theme-ui-colors-white,#fff);font-size:0.75rem;text-align:center;line-height:1;margin-left:0;margin-right:0;}@media screen and (min-width:640px){.css-168tlg3{text-align:center;margin-left:0;margin-right:0;}}@media screen and (min-width:768px){.css-168tlg3{text-align:center;margin-left:0;margin-right:0;}}@media screen and (min-width:1024px){.css-168tlg3{text-align:left;margin-left:0.5rem;margin-right:0.5rem;}}</style><div class="css-168tlg3">Copyright © <!-- -->2021<!-- -->, Manscaped. All Rights Reserved</div></div><style data-emotion-css="1p5prp7">.css-1p5prp7{-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}@media screen and (min-width:640px){.css-1p5prp7{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}}@media screen and (min-width:768px){.css-1p5prp7{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}}@media screen and (min-width:1024px){.css-1p5prp7{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;width:50%;}}</style><style data-emotion-css="13vj7co">.css-13vj7co{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-end;-webkit-box-align:flex-end;-ms-flex-align:flex-end;align-items:flex-end;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}@media screen and (min-width:640px){.css-13vj7co{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}}@media screen and (min-width:768px){.css-13vj7co{-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;}}@media screen and (min-width:1024px){.css-13vj7co{-webkit-box-pack:end;-webkit-justify-content:flex-end;-ms-flex-pack:end;justify-content:flex-end;width:50%;}}</style><div class="css-13vj7co"><style data-emotion-css="mkhc2v">.css-mkhc2v{list-style:none;padding-left:0;padding-right:0;}</style><style data-emotion-css="n94n4e">.css-n94n4e{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;list-style:none;padding-left:0;padding-right:0;}</style><ul class="css-n94n4e"><style data-emotion-css="7yky3w">.css-7yky3w{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;line-height:1.5;margin-bottom:-2px;}@media screen and (min-width:640px){.css-7yky3w{line-height:1;}}@media screen and (min-width:768px){.css-7yky3w{line-height:1;}}</style><style data-emotion-css="1jvmx9f">.css-1jvmx9f{box-sizing:border-box;margin:0;min-width:0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;line-height:1.5;margin-bottom:-2px;}@media screen and (min-width:640px){.css-1jvmx9f{line-height:1;}}@media screen and (min-width:768px){.css-1jvmx9f{line-height:1;}}</style><li class="css-1jvmx9f"><style data-emotion-css="1kkg9pt">.css-1kkg9pt{color:currentColor;-webkit-text-decoration:none;text-decoration:none;font-size:0.75rem;text-align:center;text-transform:uppercase;}.css-1kkg9pt:hover{color:var(--theme-ui-colors-primary,#c99700);}@media only screen and (max-width:360px){.css-1kkg9pt{font-size:0.6rem;}}</style><style data-emotion-css="zfhglk">.css-zfhglk{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;color:currentColor;-webkit-text-decoration:none;text-decoration:none;font-size:0.75rem;text-align:center;text-transform:uppercase;}.css-zfhglk:hover{color:var(--theme-ui-colors-primary,#c99700);}@media only screen and (max-width:360px){.css-zfhglk{font-size:0.6rem;}}</style><a class="css-zfhglk" title="Warranty &amp; Return" href="/pages/product-offer-warranty-return">Warranty &amp; Return</a><style data-emotion-css="dp0f2t">.css-dp0f2t{margin-left:0.5rem;margin-right:0.5rem;}</style><style data-emotion-css="ythul3">.css-ythul3{box-sizing:border-box;margin:0;min-width:0;margin-left:0.5rem;margin-right:0.5rem;}</style><div class="css-ythul3">|</div></li><li class="css-1jvmx9f"><a class="css-zfhglk" title="Terms of Use" href="/pages/terms-of-use">Terms of Use</a><div class="css-ythul3">|</div></li><li class="css-1jvmx9f"><a class="css-zfhglk" title="Privacy Policy" href="/pages/privacy-policy">Privacy Policy</a><div class="css-ythul3">|</div></li><li class="css-1jvmx9f"><a class="css-zfhglk" title="Cookie Policy" href="/pages/cookie-policy">Cookie Policy</a></li></ul></div></div></div></div></footer></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/update-payment-method/";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-fed15d7fb43a583a0ba6.js"],"app":["/app-ee7edf4f2e976c9ef00b.js"],"component---site-src-pages-404-tsx":["/component---site-src-pages-404-tsx-53b1ad8a12500c481a52.js"],"component---site-src-pages-account-js":["/component---site-src-pages-account-js-da488c17ad6f20b4f045.js"],"component---site-src-pages-cart-ts":["/component---site-src-pages-cart-ts-bd7d590b5125c922db09.js"],"component---site-src-pages-checkout-tsx":["/component---site-src-pages-checkout-tsx-9cd361a6a03e3971c56d.js"],"component---site-src-pages-forgot-password-ts":["/component---site-src-pages-forgot-password-ts-7ff39137835323216d56.js"],"component---site-src-pages-join-now-tsx":["/component---site-src-pages-join-now-tsx-09d18102d7919a3bf0b5.js"],"component---site-src-pages-login-ts":["/component---site-src-pages-login-ts-92b19178d5a6c6c21a28.js"],"component---site-src-pages-register-ts":["/component---site-src-pages-register-ts-b8a05df759f5e98fce0b.js"],"component---site-src-pages-reset-ts":["/component---site-src-pages-reset-ts-c60c7cd0e1fa99cb17fa.js"],"component---site-src-pages-signup-tsx":["/component---site-src-pages-signup-tsx-067010b60a9e6fe04ffd.js"],"component---site-src-pages-update-payment-method-ts":["/component---site-src-pages-update-payment-method-ts-7ab7a51b303c4c9ed7db.js"],"component---site-src-templates-pages-template-tsx":["/component---site-src-templates-pages-template-tsx-d9c86fe666e56f309889.js"],"component---site-src-templates-product-template-tsx":["/component---site-src-templates-product-template-tsx-79836c85632eaf7e7231.js"]};/*]]>*/</script><script src="/polyfill-fed15d7fb43a583a0ba6.js" nomodule=""></script><script src="/component---site-src-pages-update-payment-method-ts-7ab7a51b303c4c9ed7db.js" async=""></script><script src="/b2177d8d2858b3e492fb0d45582d0080516c7b6c-1dca19e8178ed4082716.js" async=""></script><script src="/987f3daf2526b4e266358f3096fbccdbf217b5af-ddeb94a86a10546679c0.js" async=""></script><script src="/31cd4cf0-ecc8e4095a3e1eca7b97.js" async=""></script><script src="/fab5e600-fbf798ee9ed320cd4f53.js" async=""></script><script src="/app-ee7edf4f2e976c9ef00b.js" async=""></script><script src="/90384a22-c5eee30bcd07705b3470.js" async=""></script><script src="/baedf866-92079d344667f68edd64.js" async=""></script><script src="/styles-c4fa86dfd4ad05097eee.js" async=""></script><script src="/framework-1084771b49ff8c1e159b.js" async=""></script><script src="/webpack-runtime-7983c30838387d758b57.js" async=""></script></body></html>